<!DOCTYPE html>
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#">
<head>
			
		<meta charset="UTF-8"/>
		<link rel="profile" href="http://gmpg.org/xfn/11"/>
					<link rel="pingback" href="http://heraldofilipino.com/xmlrpc.php">
			
				<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes">
		<title>Defying the surge: Tuition and other fees increase | Heraldo Filipino</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://heraldofilipino.com/defying-the-surge-tuition-and-other-fees-increase/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Defying the surge: Tuition and other fees increase | Heraldo Filipino" />
<meta property="og:description" content="There is an inherent reason why organizations and institutions are called “non-profit”, and so do most private colleges and universities &hellip;" />
<meta property="og:url" content="http://heraldofilipino.com/defying-the-surge-tuition-and-other-fees-increase/" />
<meta property="og:site_name" content="Heraldo Filipino" />
<meta property="article:publisher" content="http://facebook.com/heraldofilipino" />
<meta property="article:tag" content="TOFI" />
<meta property="article:tag" content="Tuition fee" />
<meta property="article:tag" content="tuition fee increase" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-02-27T15:31:36+08:00" />
<meta property="og:image" content="http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There is an inherent reason why organizations and institutions are called “non-profit”, and so do most private colleges and universities [&hellip;]" />
<meta name="twitter:title" content="Defying the surge: Tuition and other fees increase | Heraldo Filipino" />
<meta name="twitter:site" content="@heraldofilipino" />
<meta name="twitter:image" content="http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider.jpg" />
<meta name="twitter:creator" content="@heraldofilipino" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Heraldo Filipino &raquo; Feed" href="http://heraldofilipino.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heraldo Filipino &raquo; Comments Feed" href="http://heraldofilipino.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heraldo Filipino &raquo; Defying the surge: Tuition and other fees increase Comments Feed" href="http://heraldofilipino.com/defying-the-surge-tuition-and-other-fees-increase/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/heraldofilipino.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='edsanimate-animo-css-css'  href='http://heraldofilipino.com/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://heraldofilipino.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://heraldofilipino.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsflash_mikado_modules-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/assets/css/modules.min.css?ver=4.9.13' type='text/css' media='all' />
<style id='newsflash_mikado_modules-inline-css' type='text/css'>
.mkd-vertical-align-containers .mkd-position-center:before, 
.mkd-vertical-align-containers .mkd-position-left:before, 
.mkd-vertical-align-containers .mkd-position-right:before, 
.mkdf-vertical-align-containers .mkdf-position-center:before, 
.mkdf-vertical-align-containers .mkdf-position-left:before, 
.mkdf-vertical-align-containers .mkdf-position-right:before {
    margin-right: 0;
}

.category .mkdf-post-image{
display:none;
}

.category .mkdf-news-holder.mkdf-news-columns-3 .mkdf-news-item {
      position: relative;
    display: inline-block;
    width: 100%;
    vertical-align: middle;
}

.mkdf-page-footer .mkdf-footer-top-holder,
.mkdf-page-footer .mkdf-footer-bottom-holder {
    background-color: #14714d;
}
footer .textwidget p{
    color: white;
}



.mkdf-slider2-item .mkdf-post-excerpt-holder .mkdf-post-excerpt{
    color: white;
}


.mkdf-slider2-item .mkdf-ni-content .mkdf-ni-content-table-cell{
    background-color: rgba(0, 0, 0, 0.3);
    padding: 0 40px;
    color: white!important;

}

.single-post .mkdf-content p{
    text-align: justify;
}


footer a{
    color: white!important;
}

footer li{
    color: white!important;
}

footer a:hover{
    text-decoration: underline;
}



.mkdf-main-menu>ul{
    margin-top:5px;
}

.widget.mkdf-news-latest-news-widget .mkdf-news-lnw-slider-holder {
    max-width: 500px!important;
}

.mkdf-drop-down .second .inner {
    margin-top: -25px;
}

.mkdf-page-footer .mkdf-footer-top-holder .mkdf-footer-top-inner.mkdf-grid {
    padding: 30px 0 20px;
}

.mkdf-sticky-header .mkdf-vertical-align-containers .mkdf-position-right{
    float: left;
}

blockquote p {
    font-size: 25px;
font-weight: bold;
font-style: italic;
margin: 50px 0;
line-height: 120%;
}

.mkdf-blog-holder.mkdf-blog-single article .mkdf-post-info-after-title>div:last-child {
    display:  none;
}


.single-post .mkdf-post-single-image-full .mkdf-news-post-top-holder .mkdf-npt-info-bottom .mkdf-npt-info-bottom-inner{
    display: none!important;
}

.mkdf-top-bar {
 font-size:10px;
}

/* generated in /home/heraldof/public_html/wp-content/themes/newsflash/framework/admin/options/general/map.php newsflash_mikado_page_general_style function */
.postid-7673.mkdf-boxed .mkdf-wrapper { background-attachment: fixed;}


</style>
<link rel='stylesheet' id='mkdf_news_style-css'  href='http://heraldofilipino.com/wp-content/plugins/mikado-news/assets/css/news-map.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='newsflash_mikado_modules_responsive-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/assets/css/modules-responsive.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_news_responsive_style-css'  href='http://heraldofilipino.com/wp-content/plugins/mikado-news/assets/css/news-map-responsive.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://heraldofilipino.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='newsflash_mikado_default_style-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_font_awesome-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/assets/css/font-awesome/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_font_elegant-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/assets/css/elegant-icons/style.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_ion_icons-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/assets/css/ion-icons/css/ionicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_linea_icons-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/assets/css/linea-icons/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_linear_icons-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/assets/css/linear-icons/style.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mkdf_simple_line_icons-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/assets/css/simple-line-icons/simple-line-icons.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://heraldofilipino.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://heraldofilipino.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='newsflash_mikado_style_dynamic-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/assets/css/style_dynamic.css?ver=1530539089' type='text/css' media='all' />
<link rel='stylesheet' id='newsflash_mikado_style_dynamic_responsive-css'  href='http://heraldofilipino.com/wp-content/themes/newsflash/assets/css/style_dynamic_responsive.css?ver=1530539089' type='text/css' media='all' />
<link rel='stylesheet' id='newsflash_mikado_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C500%2C600%2C700%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://heraldofilipino.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/anything-popup/anything-popup.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://heraldofilipino.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://heraldofilipino.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://heraldofilipino.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='http://heraldofilipino.com/?p=7673' />
<link rel="alternate" type="application/json+oembed" href="http://heraldofilipino.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fheraldofilipino.com%2Fdefying-the-surge-tuition-and-other-fees-increase%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://heraldofilipino.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fheraldofilipino.com%2Fdefying-the-surge-tuition-and-other-fees-increase%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://heraldofilipino.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">
			footer .textwidget p, footer .textwidget a, footer .textwidget span, footer .widget ul li a {
    line-height: 20px !important;
}

.lfc-section {
    position: relative;
    background: #D3D3D3;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-7673 single-format-standard mkd-core-1.0 mkd-news-1.0.1 newsflash-ver-1.1 mkdf-grid-1100 mkdf-sticky-header-on-scroll-down-up mkdf-dropdown-default mkdf-header-standard mkdf-menu-area-in-grid-shadow-disable mkdf-menu-area-border-disable mkdf-menu-area-in-grid-border-disable mkdf-logo-area-border-disable mkdf-logo-area-in-grid-border-disable mkdf-fade-push-text-right mkdf-default-mobile-header mkdf-sticky-up-mobile-header wpb-js-composer js-comp-ver-5.2.1 vc_responsive mkdf-slide-from-header-bottom elementor-default" itemscope itemtype="http://schema.org/WebPage">
	
    <div class="mkdf-wrapper">
        <div class="mkdf-wrapper-inner">
            	
	<div class="mkdf-top-bar">
				
					<div class="mkdf-grid">
						
			<div class="mkdf-vertical-align-containers">
				<div class="mkdf-position-left">
					<div class="mkdf-position-left-inner">
													        <div class="widget mkdf-news-latest-news-widget">
			            	<div class="mkdf-news-lnw-title-holder">
            		<span class="mkdf-news-lnw-title">
				    	Latest News				    </span>
				</div>
		   			
            	<div class="mkdf-news-lnw-slider-holder">
		            <ul class="mkdf-news-lnw-slider clearfix" >
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="http://heraldofilipino.com/clacsg-fdcp-hold-the-deafening-reality-a-symposium-for-deaf-and-sign-language/">CLACSG, FDCP hold The Deafening Reality: A Symposium for Deaf and Sign Language</a>
		                    </li>
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="http://heraldofilipino.com/in-data-where-we-are-now-in-the-marcos-multibillion-peso-case/">IN DATA: Where we are now in the Marcos multibillion-peso case</a>
		                    </li>
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="http://heraldofilipino.com/defying-the-surge-tuition-and-other-fees-increase/">Defying the surge: Tuition and other fees increase</a>
		                    </li>
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="http://heraldofilipino.com/clac-stands-against-tuition-fee-increase/">CLAC stands against tuition fee increase</a>
		                    </li>
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="http://heraldofilipino.com/ayokongmagmahaldlsud-annual-attempt-of-tuition-fee-increase-criticized/">#AyokongMagmahalDLSUD: ‘Annual attempt’ of tuition fee increase criticized</a>
		                    </li>
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="http://heraldofilipino.com/tofi/">Tuition fee increase under talks</a>
		                    </li>
		                		            </ul>
		        </div>

	        	    </div>
	    											</div>
				</div>
				<div class="mkdf-position-right">
					<div class="mkdf-position-right-inner">
											</div>
				</div>
			</div>
				
					</div>
				
			</div>
	
	
<header class="mkdf-page-header">
		
				
	<div class="mkdf-menu-area mkdf-menu-left">
				
						
			<div class="mkdf-vertical-align-containers">
				<div class="mkdf-position-left">
					<div class="mkdf-position-left-inner">
						

<div class="mkdf-logo-wrapper">
    <a itemprop="url" href="http://heraldofilipino.com/" style="height: 75px;">
        <img itemprop="image" class="mkdf-normal-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="logo"/>
        <img itemprop="image" class="mkdf-dark-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="dark logo"/>        <img itemprop="image" class="mkdf-light-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="light logo"/>    </a>
</div>

													
<nav class="mkdf-main-menu mkdf-drop-down mkdf-default-nav">
    <ul id="menu-primary-menu" class="clearfix"><li id="nav-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="http://heraldofilipino.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/news/news-feature/" class=""><span class="item_outer"><span class="item_text">News Feature</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="http://heraldofilipino.com/category/features/" class=""><span class="item_outer"><span class="item_text">Features</span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/life-and-culture/" class=""><span class="item_outer"><span class="item_text">Life &#038; Culture</span></span></a></li>
	<li id="nav-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/health-and-science/" class=""><span class="item_outer"><span class="item_text">Health &#038; Science</span></span></a></li>
	<li id="nav-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/reviews/" class=""><span class="item_outer"><span class="item_text">Reviews</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="http://heraldofilipino.com/category/sports/" class=""><span class="item_outer"><span class="item_text">Sports</span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-feature/" class=""><span class="item_outer"><span class="item_text">Sports Feature</span></span></a></li>
	<li id="nav-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-athletics/" class=""><span class="item_outer"><span class="item_text">Athletics</span></span></a></li>
	<li id="nav-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-basketball/" class=""><span class="item_outer"><span class="item_text">Basketball</span></span></a></li>
	<li id="nav-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span class="item_outer"><span class="item_text">Volleyball</span></span></a></li>
	<li id="nav-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-chess/" class=""><span class="item_outer"><span class="item_text">Chess</span></span></a></li>
	<li id="nav-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span class="item_outer"><span class="item_text">Table tennis</span></span></a></li>
	<li id="nav-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span class="item_outer"><span class="item_text">Taekwondo</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="http://heraldofilipino.com/category/literary/" class=""><span class="item_outer"><span class="item_text">Literary</span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/literary/literary-poetry/" class=""><span class="item_outer"><span class="item_text">Poetry</span></span></a></li>
	<li id="nav-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/literary/literary-story/" class=""><span class="item_outer"><span class="item_text">Story</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub narrow"><a href="http://heraldofilipino.com/category/opinion/" class=""><span class="item_outer"><span class="item_text">Opinion</span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/opinion/opinion-column/" class=""><span class="item_outer"><span class="item_text">Column</span></span></a></li>
	<li id="nav-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="http://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span class="item_outer"><span class="item_text">Editorial</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="http://halalan.heraldofilipino.com" class=""><span class="item_outer"><span class="item_text">Halalan</span></span></a></li>
</ul></nav>

											</div>
				</div>
								<div class="mkdf-position-right">
					<div class="mkdf-position-right-inner">
												
	    <a  style="font-size: 20px;color: #13714c;"		    class="mkdf-search-opener mkdf-icon-has-hover" href="javascript:void(0)">
            <span class="mkdf-search-opener-wrapper">
                <i class="mkdf-icon-font-awesome fa fa-search "></i>	            		            <span class="mkdf-search-icon-text">Search</span>
	                        </span>
	    </a>
    					</div>
				</div>
			</div>
			
			</div>
			
		
	
<div class="mkdf-sticky-header">
        <div class="mkdf-sticky-holder">
                <div class="mkdf-grid">
                        <div class=" mkdf-vertical-align-containers">
                <div class="mkdf-position-left">
                    <div class="mkdf-position-left-inner">
                        

<div class="mkdf-logo-wrapper">
    <a itemprop="url" href="http://heraldofilipino.com/" style="height: 75px;">
        <img itemprop="image" class="mkdf-normal-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="logo"/>
        <img itemprop="image" class="mkdf-dark-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="dark logo"/>        <img itemprop="image" class="mkdf-light-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="light logo"/>    </a>
</div>

                    </div>
                </div>
                <div class="mkdf-position-right">
                    <div class="mkdf-position-right-inner">
						
<nav class="mkdf-main-menu mkdf-drop-down mkdf-sticky-nav">
    <ul id="menu-primary-menu-1" class="clearfix"><li id="sticky-nav-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="http://heraldofilipino.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span><span class="plus"></span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="sticky-nav-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/news/news-feature/" class=""><span class="item_outer"><span class="item_text">News Feature</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="http://heraldofilipino.com/category/features/" class=""><span class="item_outer"><span class="item_text">Features</span><span class="plus"></span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="sticky-nav-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/life-and-culture/" class=""><span class="item_outer"><span class="item_text">Life &#038; Culture</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/health-and-science/" class=""><span class="item_outer"><span class="item_text">Health &#038; Science</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/reviews/" class=""><span class="item_outer"><span class="item_text">Reviews</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="http://heraldofilipino.com/category/sports/" class=""><span class="item_outer"><span class="item_text">Sports</span><span class="plus"></span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="sticky-nav-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-feature/" class=""><span class="item_outer"><span class="item_text">Sports Feature</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-athletics/" class=""><span class="item_outer"><span class="item_text">Athletics</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-basketball/" class=""><span class="item_outer"><span class="item_text">Basketball</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span class="item_outer"><span class="item_text">Volleyball</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-chess/" class=""><span class="item_outer"><span class="item_text">Chess</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span class="item_outer"><span class="item_text">Table tennis</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span class="item_outer"><span class="item_text">Taekwondo</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="http://heraldofilipino.com/category/literary/" class=""><span class="item_outer"><span class="item_text">Literary</span><span class="plus"></span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="sticky-nav-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/literary/literary-poetry/" class=""><span class="item_outer"><span class="item_text">Poetry</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/literary/literary-story/" class=""><span class="item_outer"><span class="item_text">Story</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub narrow"><a href="http://heraldofilipino.com/category/opinion/" class=""><span class="item_outer"><span class="item_text">Opinion</span><span class="plus"></span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="sticky-nav-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/opinion/opinion-column/" class=""><span class="item_outer"><span class="item_text">Column</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="http://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span class="item_outer"><span class="item_text">Editorial</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="http://halalan.heraldofilipino.com" class=""><span class="item_outer"><span class="item_text">Halalan</span><span class="plus"></span></span></a></li>
</ul></nav>

						                            
	    <a  style="font-size: 20px;color: #13714c;"		    class="mkdf-search-opener mkdf-icon-has-hover" href="javascript:void(0)">
            <span class="mkdf-search-opener-wrapper">
                <i class="mkdf-icon-font-awesome fa fa-search "></i>	            		            <span class="mkdf-search-icon-text">Search</span>
	                        </span>
	    </a>
                                                </div>
                </div>
            </div>
                    </div>
            </div>
	</div>

	
	<div class="mkdf-slide-from-header-bottom-holder">
	<form action="http://heraldofilipino.com/" method="get">
		<div class="mkdf-form-holder">
			<input type="text" placeholder="Search" name="s" class="mkdf-search-field" autocomplete="off" />
			<button type="submit" class="mkdf-search-submit"><span aria-hidden="true" class="mkdf-icon-font-elegant icon_search " ></span></button>
		</div>
	</form>
</div></header>


	<header class="mkdf-mobile-header">
		<div class="mkdf-mobile-header-inner">
						<div class="mkdf-mobile-header-holder">
				<div class="mkdf-grid">
					<div class="mkdf-vertical-align-containers">
						<div class="mkdf-position-left">
							<div class="mkdf-position-left-inner">
								

<div class="mkdf-mobile-logo-wrapper">
    <a itemprop="url" href="http://heraldofilipino.com/" style="height: 54px">
        <img itemprop="image" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplatemobile.png" width="450" height="108"  alt="Mobile Logo"/>
    </a>
</div>

							</div>
						</div>
						<div class="mkdf-position-right">
							<div class="mkdf-position-right-inner">
																	<div class="mkdf-mobile-menu-opener">
										<a href="javascript:void(0)">
											<span class="mkdf-mobile-menu-icon">
												<span aria-hidden="true" class="mkdf-icon-font-elegant icon_menu " ></span>											</span>
																					</a>
									</div>
															</div>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div class="mkdf-mobile-side-area">
			<div class="mkdf-close-mobile-side-area-holder">
				<span aria-hidden="true" class="icon_close"></span>
			</div>
			<div class="mkdf-mobile-side-area-inner">
				
<nav class="mkdf-mobile-nav">
    <div class="mkdf-grid">
        <ul id="menu-primary-menu-2" class=""><li id="mobile-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="http://heraldofilipino.com/category/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="mkdf-icon-font-elegant arrow_triangle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/news/news-feature/" class=""><span>News Feature</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="http://heraldofilipino.com/category/features/" class=""><span>Features</span></a><span class="mobile_arrow"><i class="mkdf-icon-font-elegant arrow_triangle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/life-and-culture/" class=""><span>Life &#038; Culture</span></a></li>
	<li id="mobile-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/health-and-science/" class=""><span>Health &#038; Science</span></a></li>
	<li id="mobile-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/reviews/" class=""><span>Reviews</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="http://heraldofilipino.com/category/sports/" class=""><span>Sports</span></a><span class="mobile_arrow"><i class="mkdf-icon-font-elegant arrow_triangle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-feature/" class=""><span>Sports Feature</span></a></li>
	<li id="mobile-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-athletics/" class=""><span>Athletics</span></a></li>
	<li id="mobile-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-basketball/" class=""><span>Basketball</span></a></li>
	<li id="mobile-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span>Volleyball</span></a></li>
	<li id="mobile-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-chess/" class=""><span>Chess</span></a></li>
	<li id="mobile-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span>Table tennis</span></a></li>
	<li id="mobile-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span>Taekwondo</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="http://heraldofilipino.com/category/literary/" class=""><span>Literary</span></a><span class="mobile_arrow"><i class="mkdf-icon-font-elegant arrow_triangle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/literary/literary-poetry/" class=""><span>Poetry</span></a></li>
	<li id="mobile-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/literary/literary-story/" class=""><span>Story</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub"><a href="http://heraldofilipino.com/category/opinion/" class=""><span>Opinion</span></a><span class="mobile_arrow"><i class="mkdf-icon-font-elegant arrow_triangle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/opinion/opinion-column/" class=""><span>Column</span></a></li>
	<li id="mobile-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="http://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span>Editorial</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://halalan.heraldofilipino.com" class=""><span>Halalan</span></a></li>
</ul>    </div>
</nav>

			</div>
					</div>
		<div class="mkdf-slide-from-header-bottom-holder">
	<form action="http://heraldofilipino.com/" method="get">
		<div class="mkdf-form-holder">
			<input type="text" placeholder="Search" name="s" class="mkdf-search-field" autocomplete="off" />
			<button type="submit" class="mkdf-search-submit"><span aria-hidden="true" class="mkdf-icon-font-elegant icon_search " ></span></button>
		</div>
	</form>
</div>	</header>

	
	        			<a id='mkdf-back-to-top' href='#'>
				<span class="mkdf-back-to-top-holder-table">
					<span class="mkdf-back-to-top-holder-table-cell">
		                <span class="mkdf-icon-stack">
		                     <span class="mkdf-icon-font-elegant arrow_carrot-2up "></span>		                </span>
		                <span class="mkdf-back-text">
		                	Back		                </span>
	                </span>
	            </span>
			</a>
		<div class="mkdf-fullscreen-menu-holder-outer">
	<div class="mkdf-fullscreen-menu-holder">
		<div class="mkdf-fullscreen-menu-holder-inner">
			<nav class="mkdf-fullscreen-menu">
	<ul id="menu-primary-menu-3" class=""><li id="popup-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="http://heraldofilipino.com/category/news/" class=""><span>News</span><i class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a>
<ul class="sub_menu">
	<li id="popup-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/news/news-feature/" class=""><span>News Feature</span></a></li>
</ul>
</li>
<li id="popup-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="http://heraldofilipino.com/category/features/" class=""><span>Features</span><i class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a>
<ul class="sub_menu">
	<li id="popup-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/life-and-culture/" class=""><span>Life &#038; Culture</span></a></li>
	<li id="popup-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/health-and-science/" class=""><span>Health &#038; Science</span></a></li>
	<li id="popup-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/features/reviews/" class=""><span>Reviews</span></a></li>
</ul>
</li>
<li id="popup-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="http://heraldofilipino.com/category/sports/" class=""><span>Sports</span><i class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a>
<ul class="sub_menu">
	<li id="popup-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-feature/" class=""><span>Sports Feature</span></a></li>
	<li id="popup-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-athletics/" class=""><span>Athletics</span></a></li>
	<li id="popup-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-basketball/" class=""><span>Basketball</span></a></li>
	<li id="popup-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span>Volleyball</span></a></li>
	<li id="popup-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-chess/" class=""><span>Chess</span></a></li>
	<li id="popup-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span>Table tennis</span></a></li>
	<li id="popup-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span>Taekwondo</span></a></li>
</ul>
</li>
<li id="popup-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="http://heraldofilipino.com/category/literary/" class=""><span>Literary</span><i class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a>
<ul class="sub_menu">
	<li id="popup-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/literary/literary-poetry/" class=""><span>Poetry</span></a></li>
	<li id="popup-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/literary/literary-story/" class=""><span>Story</span></a></li>
</ul>
</li>
<li id="popup-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub"><a href="http://heraldofilipino.com/category/opinion/" class=""><span>Opinion</span><i class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a>
<ul class="sub_menu">
	<li id="popup-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="http://heraldofilipino.com/category/opinion/opinion-column/" class=""><span>Column</span></a></li>
	<li id="popup-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="http://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span>Editorial</span></a></li>
</ul>
</li>
<li id="popup-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://halalan.heraldofilipino.com" class=""><span>Halalan</span></a></li>
</ul></nav>		</div>
	</div>
</div>	        
            <div class="mkdf-content" style="margin-top: -75px">
                <div class="mkdf-content-inner">    <div class="mkdf-full-width">
                
        <div class="mkdf-full-width-inner">
            <div class="mkdf-post-single-image-full">
			<div class="mkdf-news-post-top-holder">
	
	<div class="mkdf-top-part-post-image">
		<img width="1280" height="720" src="http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider.jpg 1280w, http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider-768x432.jpg 768w, http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider-24x14.jpg 24w, http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider-36x20.jpg 36w, http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider-48x27.jpg 48w" sizes="(max-width: 1280px) 100vw, 1280px" />	</div>
	<div class="mkdf-npt-info-bottom">
		<div class="mkdf-grid">
			<div class="mkdf-npt-info-bottom-inner">
							</div>
		</div>
	</div>
</div>		<div class="mkdf-grid">
		<div class="mkdf-grid-row mkdf-content-has-sidebar">
			<div class="mkdf-page-content-holder mkdf-grid-col-9">
				<div class="mkdf-blog-holder mkdf-blog-single mkdf-blog-single-image-full">
					<article id="post-7673" class="post-7673 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-editorial category-opinion tag-tofi tag-tuition-fee tag-tuition-fee-increase">
    <div class="mkdf-post-content">
        <div class="mkdf-post-text">
            <div class="mkdf-post-text-inner">
                <div class="mkdf-post-info-top">
                    <div class="mkdf-post-info-category">
    <a href="http://heraldofilipino.com/category/opinion/opinion-editorial/" rel="category tag">Editorial</a>, <a href="http://heraldofilipino.com/category/opinion/" rel="category tag">Opinion</a></div>                    <div itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
            <a itemprop="url" href="http://heraldofilipino.com/2020/02/">
        	February 27, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                </div>
                <div class="mkdf-post-text-main">
                    
<h2 itemprop="name" class="entry-title mkdf-post-title" >
            Defying the surge: Tuition and other fees increase    </h2>                    <div class="mkdf-post-info-after-title">
                        <div class="mkdf-post-info-author">
    <span class="mkdf-post-info-author-text">
        by    </span>
    <a itemprop="author" class="mkdf-post-info-author-link" href="http://heraldofilipino.com/author/heraldofilipino/">
        Heraldo Filipino    </a>
</div>                        	<div class="mkdf-post-info-comments-holder">
		<a itemprop="url" class="mkdf-post-info-comments" href="http://heraldofilipino.com/defying-the-surge-tuition-and-other-fees-increase/#respond" target="_self">
			<span class="mkdf-post-info-icon lnr lnr-bubble"></span>
			0 comments		</a>
	</div>
                        	<div class="mkdf-views-holder">
		<span class="mkdf-post-info-icon lnr lnr-eye"></span>
		<span class="mkdf-views">3</span>
	</div>
                    </div>
                    <p><span style="font-weight: 400;">There is an inherent reason why organizations and institutions are called “non-profit”, and so do most private colleges and universities here in the Philippines. The sole reason for being a non-profit institution is to stick with its primary mission of providing service—in this case, education—without prioritizing profit that may lead to exploitative practices. </span></p>
<p><span style="font-weight: 400;">DLSU-D has deliberately increased its tuition and other fees for the past years. In 2017, CHEd approved the 5% tuition hike which the University defended “</span><a href="http://heraldofilipino.com/ched-approves-proposed-5-tuition-increase/?fbclid=IwAR0CWg0sdziZzhfa7SAyI6g8N4yijiKot91B3cDkvlF9uH7P5WafQ0vYQHg"><span style="font-weight: 400;">to sustain the compensation and benefits of the University’s employees.</span></a><span style="font-weight: 400;">” It continuously increased for the following years. A 29-unit total fee in 2014, is approximately equivalent to only a 20-unit total fee today. </span></p>
<p><span style="font-weight: 400;">Yet in the first place, the University is part of the De La Salle Philippines system, which makes it known as a prestigious and expensive private university in Southern Tagalog. So this gears to the question: why is tuition fee increase in an expensive private university a big deal? The answer lies within the core of education—that its sole existence is a right and not a privilege.</span></p>
<p><span style="font-weight: 400;">The surging cost of tertiary education in the Philippines is inexcusable in the first place. Education should be accessible to anyone, regardless of the unjustifiable social status that everyone is forced to live with. The concept of public and private universities just further divides the gap between classes, when in a much better world, funding for education is ideally led by the government. </span></p>
<h3><em><b>Students and parents are left with no choice but to drain themselves up to their last cent just to pay for school fees. </b></em></h3>
<p><span style="font-weight: 400;">In DLSU-D, the most common reasons for the consecutive increases are administrative compensation and campus conservation and maintenance. However, the lack of proper and accessible facilities for study and application compared to other premiere universities in the Philippines, and the encumbering bureaucratic system in the campus seem to contradict the supposed “logical and systematic” reason for tuition and other fees increase (TOFI), which is to elevate and improve the student experience.</span></p>
<p><span style="font-weight: 400;">The University is submitting to TOFI due to the economic and social model of tertiary education that leans to profit-oriented business, thus is subject to education inflation. This is not an isolated case as other private universities in Metro Manila and nearby provinces are considering increasing their fees too. </span></p>
<p><span style="font-weight: 400;">However, it is a collective responsibility of the administration and student leaders to fight for the rights of the students to enroll themselves every semester without thinking about whether they can still afford the surging fees or not. This fight is not about the ability to survive and finish college, this is about the students’ </span><i><span style="font-weight: 400;">rights </span></i><span style="font-weight: 400;">to attain quality education. </span></p>
<p><span style="font-weight: 400;">When rights are being compromised because of money, there is only one thing that alludes to that—capitalism. The capitalistic and colonialized orientation of education is exploitative and unjust. Obviously, the Lasallian education won’t be able to get away from that, considering that rich businessmen in the country have predominantly invested in the De La Salle system.</span></p>
<p><span style="font-weight: 400;">When CHEd approved the increase of 268 HEIs (Higher Education Institutions) in 2017, they highlighted that such approval makes sure that TOFIs are </span><a href="https://ched.gov.ph/ched-approves-increase-tuition-fees-268-private-heis-nationwide/"><span style="font-weight: 400;">transparent, reasonable and affordable</span></a><span style="font-weight: 400;">. Yet in the case for the University, students do not have access to financial reports and other financial documents that support university funding and expenditures; these increases still need to be further justified as there are still lack of improvements in facilities and quality of student experience in the campus.</span></p>
<p style="text-align: center;"><span style="font-weight: 400;">***</span></p>
<p><span style="font-weight: 400;">Tuition hike is a national problem, but it does not diminish the battle that is within the walls of the campus, such as questioning the reasons behind the increase, giving feedback to the school administration, and seeking for the improvements that are promised. After all, these rights will always be the admin’s responsibility to protect, and the student&#8217;s and the student leader&#8217;s responsibility to fight for. </span></p>
                                    </div>
                <div class="mkdf-post-info-bottom clearfix">
                    <div class="mkdf-post-info-bottom-left">
                            <div class="mkdf-blog-share">
        <div class="mkdf-social-share-holder mkdf-list">
		<ul>
		<li class="mkdf-facebook-share">
	<a itemprop="url" class="mkdf-share-link" href="#" onclick="window.open(&#039;http://www.facebook.com/sharer.php?u=http%3A%2F%2Fheraldofilipino.com%2Fdefying-the-surge-tuition-and-other-fees-increase%2F&#039;, &#039;sharer&#039;, &#039;toolbar=0,status=0,width=620,height=280&#039;);">
					<span class="mkdf-social-network-icon social_facebook"></span>
							<span class="mkdf-social-network-text">
				facebook			</span>
			</a>
</li><li class="mkdf-twitter-share">
	<a itemprop="url" class="mkdf-share-link" href="#" onclick="window.open(&#039;http://twitter.com/home?status=There+is+an+inherent+reason+why+organizations+and+institutions+are+called+%E2%80%9Cnon-profit%E2%80%9D%2C+and+so++via+%40heraldofilipino+http://heraldofilipino.com/defying-the-surge-tuition-and-other-fees-increase/&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);">
					<span class="mkdf-social-network-icon social_twitter"></span>
							<span class="mkdf-social-network-text">
				twitter			</span>
			</a>
</li>	</ul>
</div>    </div>
                    </div>
                    <div class="mkdf-post-info-bottom-right">
                        <div class="mkdf-blog-like">
	<div class="mkdf-like-dislike" id="mkdf-like-7673-381"><a href="#" class="mkdf-like arrow_up"></a><a href="#" class="mkdf-dislike arrow_down"></a><span>0</span></div></div>                    </div>
                </div>
                <div class="mkdf-post-info-below">
                	<div class="mkdf-tags-holder">
    <div class="mkdf-tags">
        <h5 class="mkdf-tags-title">Tags:</h5><a href="http://heraldofilipino.com/tag/tofi/" rel="tag">TOFI</a>, <a href="http://heraldofilipino.com/tag/tuition-fee/" rel="tag">Tuition fee</a>, <a href="http://heraldofilipino.com/tag/tuition-fee-increase/" rel="tag">tuition fee increase</a>    </div>
</div>
                </div>
            </div>
        </div>
    </div>
</article>	<div class="mkdf-comment-holder clearfix" id="comments">
					</div>
		
	<div class="mkdf-comment-form">
		<div class="mkdf-comment-form-inner">
				<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/defying-the-surge-tuition-and-other-fees-increase#respond" style="display:none;">cancel reply</a></small></h4>			<form action="http://heraldofilipino.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" placeholder="Your comment" name="comment" cols="45" rows="6" aria-required="true"></textarea><div class="mkdf-grid-row"><div class="mkdf-grid-col-4"><input id="author" name="author" placeholder="Your Name" type="text" value="" aria-required='true' /></div>
<div class="mkdf-grid-col-4"><input id="email" name="email" placeholder="Your Email" type="text" value="" aria-required='true' /></div>
<div class="mkdf-grid-col-4"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" maxlength="200" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='7673' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="271b769d5a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
			</div>
	</div>
					</div>
			</div>
							<div class="mkdf-sidebar-holder mkdf-grid-col-3">
					<aside class="mkdf-sidebar">
	<div class="widget mkdf-widget-sticky-sidebar"></div><div class="widget widget_text">			<div class="textwidget"></div>
		</div>
        <a class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-background-hover-color=#334f88 style="color: #ffffff;;background-color: #3b5998;;width: 50px;;text-align: center;;height: 50px;;line-height: 50px;;margin: -15px 5px 40px 0px;" href="http://www.facebook.com" target="_blank">
            <span class="mkdf-social-icon-widget  social_facebook    "></span>        </a>
    
        <a class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-background-hover-color=#3d9de6 style="color: #ffffff;;background-color: #55acee;;width: 50px;;text-align: center;;height: 50px;;line-height: 50px;;margin: -15px 0px 40px 0px;" href="http://twitter.com/heraldofilipino" target="_blank">
            <span class="mkdf-social-icon-widget  social_twitter    "></span>        </a>
    <div class="widget mkdf-news-widget mkdf-news-layout1-widget"><div class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">Latest News</h4></div><div class="mkdf-news-holder mkdf-layout1 mkdf-news-columns-1 mkdf-nl-normal-space"  data-post-status=publish data-author-id=HeraldoFilipino data-author=HeraldoFilipino data-ignore-sticky-posts=1 data-orderby=date data-posts-per-page=1 data-order=DESC data-sort=latest data-paged=1 data-max-num-pages=723 data-next-page=2 data-title-tag=h3 data-image-size=medium data-display-categories=no data-display-excerpt=yes data-display-date=yes data-display-author=no data-display-comments-count=no data-display-views=no data-display-share=no data-display-hot-trending-icons=no data-layout=mkdf_layout1><div class="mkdf-news-list-inner-holder" data-number-of-items="1"><div class="mkdf-news-item mkdf-layout1-item">
			<div class="mkdf-news-item-image-holder">
				<div class="mkdf-post-image">
	    <a itemprop="url" href="http://heraldofilipino.com/defying-the-surge-tuition-and-other-fees-increase/" title="Defying the surge: Tuition and other fees increase">
	        <img width="1280" height="720" src="http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider.jpg 1280w, http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider-768x432.jpg 768w, http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider-24x14.jpg 24w, http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider-36x20.jpg 36w, http://heraldofilipino.com/wp-content/uploads/2018/10/Opinion-Slider-48x27.jpg 48w" sizes="(max-width: 1280px) 100vw, 1280px" />	    </a>
	</div>
			<div class="mkdf-news-image-info-holder">
											</div>
			<div class="mkdf-news-image-bottom-info-holder">
							</div>
		</div>
		<div class="mkdf-ni-content">
					<div class="mkdf-ni-info mkdf-ni-info-top">
									<div itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
	    	        <a itemprop="url" href="http://heraldofilipino.com/2020/02/">
	        	February 27, 2020        </a>
    	<meta itemprop="interactionCount" content="UserComments: 0"/>
	</div>
			</div>
				
<h3 itemprop="name" class="entry-title mkdf-post-title">
    <a itemprop="url" href="http://heraldofilipino.com/defying-the-surge-tuition-and-other-fees-increase/" title="Defying the surge: Tuition and other fees increase">
        Defying the surge: Tuition and other fees increase    </a>
</h3>					<div class="mkdf-post-excerpt-holder">
				<p itemprop="description" class="mkdf-post-excerpt">
					There is an inherent reason why organizations and institutions are called “non-profit”, and so do most private colleges and universities				</p>
			</div>
					</div>
</div></div></div></div></aside>				</div>
					</div>
		    <div class="mkdf-related-posts-holder clearfix">
        <div class="mkdf-related-posts-holder-inner">
                            <div class="mkdf-related-posts-title">
                    <h4>Related posts you may also like</h4>
                </div>
                <div class="mkdf-related-posts-inner clearfix">
                                            <div class="mkdf-related-post">
                            <div class="mkdf-related-post-inner">
                                                                	<div class="mkdf-related-post-image">
                                        <a itemprop="url" href="http://heraldofilipino.com/clac-stands-against-tuition-fee-increase/" title="CLAC stands against tuition fee increase">
                                             <img width="1100" height="550" src="http://heraldofilipino.com/wp-content/uploads/2020/02/CLACslider1-1100x550.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image" alt="" />                                        </a>
                                	</div>
                                                                <div class="mkdf-post-info">
                                    <div class="mkdf-post-info-category">
    <a href="http://heraldofilipino.com/category/news/" rel="category tag">News</a></div>                                    <div itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
            <a itemprop="url" href="http://heraldofilipino.com/2020/02/">
        	February 25, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                </div>
                                <h3 itemprop="name" class="entry-title mkdf-post-title"><a itemprop="url" href="http://heraldofilipino.com/clac-stands-against-tuition-fee-increase/" title="CLAC stands against tuition fee increase">CLAC stands against tuition fee increase</a></h3>
                                <p>The College of Liberal Arts and Communication Student Government (CLACSG) met with its respective program councils and</p>
                            </div>
                        </div>
                                            <div class="mkdf-related-post">
                            <div class="mkdf-related-post-inner">
                                                                	<div class="mkdf-related-post-image">
                                        <a itemprop="url" href="http://heraldofilipino.com/ayokongmagmahaldlsud-annual-attempt-of-tuition-fee-increase-criticized/" title="#AyokongMagmahalDLSUD: ‘Annual attempt’ of tuition fee increase criticized">
                                             <img width="1100" height="550" src="http://heraldofilipino.com/wp-content/uploads/2018/07/News-Slider-1100x550.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image" alt="" />                                        </a>
                                	</div>
                                                                <div class="mkdf-post-info">
                                    <div class="mkdf-post-info-category">
    <a href="http://heraldofilipino.com/category/news/" rel="category tag">News</a></div>                                    <div itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
            <a itemprop="url" href="http://heraldofilipino.com/2020/02/">
        	February 24, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                </div>
                                <h3 itemprop="name" class="entry-title mkdf-post-title"><a itemprop="url" href="http://heraldofilipino.com/ayokongmagmahaldlsud-annual-attempt-of-tuition-fee-increase-criticized/" title="#AyokongMagmahalDLSUD: ‘Annual attempt’ of tuition fee increase criticized">#AyokongMagmahalDLSUD: ‘Annual attempt’ of tuition fee increase criticized</a></h3>
                                <p>Coalition of Concerned Lasallians (CCL), a newly established unrecognized organization of DLSU-D students, urged students to sign</p>
                            </div>
                        </div>
                                            <div class="mkdf-related-post">
                            <div class="mkdf-related-post-inner">
                                                                	<div class="mkdf-related-post-image">
                                        <a itemprop="url" href="http://heraldofilipino.com/tofi/" title="Tuition fee increase under talks">
                                             <img width="1100" height="550" src="http://heraldofilipino.com/wp-content/uploads/2018/07/News-Slider-1100x550.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image" alt="" />                                        </a>
                                	</div>
                                                                <div class="mkdf-post-info">
                                    <div class="mkdf-post-info-category">
    <a href="http://heraldofilipino.com/category/news/" rel="category tag">News</a></div>                                    <div itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
            <a itemprop="url" href="http://heraldofilipino.com/2020/02/">
        	February 23, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                </div>
                                <h3 itemprop="name" class="entry-title mkdf-post-title"><a itemprop="url" href="http://heraldofilipino.com/tofi/" title="Tuition fee increase under talks">Tuition fee increase under talks</a></h3>
                                <p>For discussions and negotiations on a proposed tuition and other fees increase next academic year (AY) 2020-2021,</p>
                            </div>
                        </div>
                                    </div>
                    </div>
    </div>
	</div>
</div>        </div>
        
            </div>
</div> <!-- close div.content_inner -->
	</div>  <!-- close div.content -->
					<footer class="mkdf-page-footer">
				<div class="mkdf-footer-top-holder">
	<div class="mkdf-footer-top-inner mkdf-grid">
		<div class="mkdf-grid-row mkdf-footer-top-alignment-center">
							<div class="mkdf-column-content mkdf-grid-col-4">
					<div id="text-15" class="widget mkdf-footer-column-1 widget_text"><div class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">About Us</h4></div>			<div class="textwidget"><p>The Heraldo Filipino is the official<br />
student publication of De La Salle<br />
University – Dasmariñas.</p>
<ul>
<li><a href="http://heraldofilipino.com/about-us/" target="_blank" rel="noopener">Read more </a></li>
</ul>
</div>
		</div>				</div>
							<div class="mkdf-column-content mkdf-grid-col-4">
					<div id="text-16" class="widget mkdf-footer-column-2 widget_text"><div class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">Links</h4></div>			<div class="textwidget"></div>
		</div>
        <a class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-hover-color=#CCCCCC style="color: #ffffff;;font-size: 20px;;margin: 0px 15px 15px 0px;" href="http://facebook.com/heraldofilipino" target="_blank">
            <span class="mkdf-social-icon-widget fa fa-facebook     "></span>        </a>
    
        <a class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-hover-color=#CCCCCC style="color: #ffffff;;font-size: 20px;;margin: 0px 0px 15px 15px;" href="http://twitter.com/heraldofilipino" target="_blank">
            <span class="mkdf-social-icon-widget fa fa-twitter     "></span>        </a>
    
        <a class="mkdf-social-icon-widget-holder mkdf-icon-has-hover"  style="font-size: 20px;;margin: 0px 0px 15px 23px;" href="https://www.instagram.com/heraldofilipino/" target="_blank">
            <span class="mkdf-social-icon-widget fa fa-instagram     "></span>        </a>
    <div id="text-17" class="widget mkdf-footer-column-2 widget_text">			<div class="textwidget"><ul>
<li><a href="http://www.dlsud.edu.ph/" target="_blank" rel="noopener">Official Website of DLSU-D</a></li>
<li><a href="http://pearl.dlsud.edu.ph/mydlsud/login.aspx" target="_blank" rel="noopener">DLSU-D Portal</a></li>
<li><a href="https://issuu.com/heraldofilipino" target="_blank" rel="noopener">The Heraldo Filipino Archives</a></li>
</ul>
</div>
		</div>				</div>
							<div class="mkdf-column-content mkdf-grid-col-4">
					<div id="text-18" class="  widget mkdf-footer-column-3 widget_text"><div class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">Contact Us</h4></div>			<div class="textwidget"><ul>
<li><a href="mailto:heraldofilipino@dlsud.edu.ph">heraldofilipino@dlsud.edu.ph</a></li>
<li><a href="tel:0464160338" target="_blank" rel="noopener">(046) 416-0338 loc. 3063</a></li>
<li><a href="https://goo.gl/maps/31YHA3aTaft" target="_blank" rel="noopener">GMH120 De La Salle University &#8211;<br />
Dasmarinas, Cavite, 4115</a></li>
</ul>
</div>
		</div>				</div>
					</div>
	</div>
</div><div class="mkdf-footer-bottom-holder">
	<div class="mkdf-footer-bottom-inner mkdf-grid">
		<div class="mkdf-grid-row ">
							<div class="mkdf-grid-col-12">
					<div id="text-6" class="  widget mkdf-footer-bottom-column-1 widget_text">			<div class="textwidget"><p>© Copyright The Heraldo Filipino 2020. All rights reserved.</p>
</div>
		</div>				</div>
					</div>
	</div>
</div>			</footer>
			</div> <!-- close div.mkdf-wrapper-inner  -->
</div> <!-- close div.mkdf-wrapper -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1651340408494193";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/heraldofilipino.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mkdfGlobalVars = {"vars":{"mkdfAddForAdminBar":0,"mkdfElementAppearAmount":-100,"mkdfAjaxUrl":"http:\/\/heraldofilipino.com\/wp-admin\/admin-ajax.php","mkdfFirstColor":"#13714c","mkdfStickyHeaderHeight":0,"mkdfStickyHeaderTransparencyHeight":70,"mkdfTopBarHeight":48,"mkdfLogoAreaHeight":0,"mkdfMenuAreaHeight":123,"mkdfMobileHeaderHeight":70}};
var mkdfPerPageVars = {"vars":{"mkdfStickyScrollAmount":0,"mkdfHeaderTransparencyHeight":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/mikado-news/assets/js/news.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/jquery.appear.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/modernizr.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/jquery.plugin.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/owl.carousel.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/Chart.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/fluidvids.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/perfect-scrollbar.jquery.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/jquery.nicescroll.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/ScrollToPlugin.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/parallax.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/jquery.waitforimages.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/jquery.easing.1.3.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/themes/newsflash/assets/js/modules/plugins/packery-mode.pkgd.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/mikado-core/shortcodes/countdown/assets/js/plugins/jquery.countdown.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/mikado-core/shortcodes/counter/assets/js/plugins/counter.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/mikado-core/shortcodes/counter/assets/js/plugins/absoluteCounter.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/mikado-core/shortcodes/pie-chart/assets/js/plugins/easypiechart.js?ver=4.9.13'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script async="async" type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 132/168 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 18/31 queries in 0.020 seconds using disk

Served from: heraldofilipino.com @ 2020-02-27 15:36:35 by W3 Total Cache
-->