<!DOCTYPE html>
<html lang="en-US">
<head>
			
		<meta charset="UTF-8"/>
		<link rel="profile" href="https://gmpg.org/xfn/11"/>
					<link rel="pingback" href="https://heraldofilipino.com/xmlrpc.php">
			
				<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OBRA 17: Tenacity in social consciousness through art - Heraldo Filipino</title>
	<link rel="canonical" href="https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OBRA 17: Tenacity in social consciousness through art - Heraldo Filipino" />
	<meta property="og:description" content="As many voices continue to be suppressed and defending our rights remains to be a never-ending struggle, the Visual and [&hellip;]" />
	<meta property="og:url" content="https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/" />
	<meta property="og:site_name" content="Heraldo Filipino" />
	<meta property="article:publisher" content="http://facebook.com/heraldofilipino" />
	<meta property="article:published_time" content="2021-12-29T11:08:57+00:00" />
	<meta property="article:modified_time" content="2021-12-29T11:14:38+00:00" />
	<meta property="og:image" content="https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1123" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@heraldofilipino" />
	<meta name="twitter:site" content="@heraldofilipino" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Azreil Nathanielle Nuestro" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://heraldofilipino.com/#website","url":"https://heraldofilipino.com/","name":"Heraldo Filipino","description":"The Official Student Publication of De La Salle University - Dasmari\u00f1as","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://heraldofilipino.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/#primaryimage","inLanguage":"en-US","url":"https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-scaled.jpg","contentUrl":"https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-scaled.jpg","width":2560,"height":1123,"caption":"obra-17-vpapu-dlsud"},{"@type":"WebPage","@id":"https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/#webpage","url":"https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/","name":"OBRA 17: Tenacity in social consciousness through art - Heraldo Filipino","isPartOf":{"@id":"https://heraldofilipino.com/#website"},"primaryImageOfPage":{"@id":"https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/#primaryimage"},"datePublished":"2021-12-29T11:08:57+00:00","dateModified":"2021-12-29T11:14:38+00:00","author":{"@id":"https://heraldofilipino.com/#/schema/person/412b03ba73deaf5aeefd754f6a7a5e23"},"breadcrumb":{"@id":"https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/"]}]},{"@type":"BreadcrumbList","@id":"https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://heraldofilipino.com/"},{"@type":"ListItem","position":2,"name":"OBRA 17: Tenacity in social consciousness through art"}]},{"@type":"Person","@id":"https://heraldofilipino.com/#/schema/person/412b03ba73deaf5aeefd754f6a7a5e23","name":"Azreil Nathanielle Nuestro","image":{"@type":"ImageObject","@id":"https://heraldofilipino.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7cd423e7c64bba3b37c3025cbfbb37c8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7cd423e7c64bba3b37c3025cbfbb37c8?s=96&d=mm&r=g","caption":"Azreil Nathanielle Nuestro"},"url":"https://heraldofilipino.com/author/azreilnuestro/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Heraldo Filipino &raquo; Feed" href="https://heraldofilipino.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heraldo Filipino &raquo; Comments Feed" href="https://heraldofilipino.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Heraldo Filipino &raquo; OBRA 17: Tenacity in social consciousness through art Comments Feed" href="https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-177433979-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-177433979-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-177433979-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css" media="all">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</style>
<style type="text/css" media="all">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</style>
<link rel='stylesheet' id='wpo_min-header-0-css'  href='https://heraldofilipino.com/wp-content/cache/wpo-minify/1640812859/assets/wpo-minify-header-ed26ad4f.min.css' type='text/css' media='all' />
<script type='text/javascript' id='wpo_min-header-0-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/heraldofilipino.com","hash_tracking":"false","ua":"UA-177433979-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://heraldofilipino.com/wp-content/cache/wpo-minify/1640812859/assets/wpo-minify-header-1bd21a02.min.js' id='wpo_min-header-0-js'></script>
<link rel="https://api.w.org/" href="https://heraldofilipino.com/wp-json/" /><link rel="alternate" type="application/json" href="https://heraldofilipino.com/wp-json/wp/v2/posts/8830" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heraldofilipino.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heraldofilipino.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://heraldofilipino.com/?p=8830' />
<link rel="alternate" type="application/json+oembed" href="https://heraldofilipino.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheraldofilipino.com%2Fobra-17-tenacity-in-social-consciousness-through-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://heraldofilipino.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheraldofilipino.com%2Fobra-17-tenacity-in-social-consciousness-through-art%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			footer .textwidget p, footer .textwidget a, footer .textwidget span, footer .widget ul li a {
    line-height: 20px !important;
}

.lfc-section {
    position: relative;
    background: #D3D3D3;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-8830 single-format-standard mkd-core-1.0 mkd-news-1.0.1 newsflash-ver-1.1 mkdf-grid-1100 mkdf-sticky-header-on-scroll-down-up mkdf-dropdown-default mkdf-header-standard mkdf-menu-area-in-grid-shadow-disable mkdf-menu-area-border-disable mkdf-menu-area-in-grid-border-disable mkdf-logo-area-border-disable mkdf-logo-area-in-grid-border-disable mkdf-fade-push-text-right mkdf-default-mobile-header mkdf-sticky-up-mobile-header mkdf-slide-from-header-bottom wpb-js-composer js-comp-ver-6.6.0 vc_responsive elementor-default elementor-kit-8549" itemscope itemtype="http://schema.org/WebPage">
	
    <div class="mkdf-wrapper">
        <div class="mkdf-wrapper-inner">
            	
	<div class="mkdf-top-bar">
				
					<div class="mkdf-grid">
						
			<div class="mkdf-vertical-align-containers">
				<div class="mkdf-position-left">
					<div class="mkdf-position-left-inner">
													        <div class="widget mkdf-news-latest-news-widget">
			            	<div class="mkdf-news-lnw-title-holder">
            		<span class="mkdf-news-lnw-title">
				    	Latest News				    </span>
				</div>
		   			
            	<div class="mkdf-news-lnw-slider-holder">
		            <ul class="mkdf-news-lnw-slider clearfix" >
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="https://heraldofilipino.com/clacsg-fdcp-hold-the-deafening-reality-a-symposium-for-deaf-and-sign-language/">CLACSG, FDCP hold The Deafening Reality: A Symposium for Deaf and Sign Language</a>
		                    </li>
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="https://heraldofilipino.com/in-data-where-we-are-now-in-the-marcos-multibillion-peso-case/">IN DATA: Where we are now in the Marcos multibillion-peso case</a>
		                    </li>
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="https://heraldofilipino.com/a-year-in-review-how-lasallians-take-a-stand-on-university-political-issues-in-2021/">A year in review: How Lasallians take a stand on University, political issues in 2021</a>
		                    </li>
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/">OBRA 17: Tenacity in social consciousness through art</a>
		                    </li>
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="https://heraldofilipino.com/one-night-of-bright-lights/">One night of bright lights</a>
		                    </li>
		                		                    <li class="mkdf-news-lnw-slide">
		                        <a href="https://heraldofilipino.com/les-kuwentong-bayan-highlights-narratives-that-celebrate-inclusivity/">LES Kuwentong Bayan highlights narratives that celebrate inclusivity</a>
		                    </li>
		                		            </ul>
		        </div>

	        	    </div>
	    											</div>
				</div>
				<div class="mkdf-position-right">
					<div class="mkdf-position-right-inner">
											</div>
				</div>
			</div>
				
					</div>
				
			</div>
	
	
<header class="mkdf-page-header">
		
				
	<div class="mkdf-menu-area mkdf-menu-left">
				
						
			<div class="mkdf-vertical-align-containers">
				<div class="mkdf-position-left">
					<div class="mkdf-position-left-inner">
						

<div class="mkdf-logo-wrapper">
    <a itemprop="url" href="https://heraldofilipino.com/" style="height: 75px;">
        <img itemprop="image"   width="626" height="150"  alt="logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-normal-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image"   width="626" height="150"  alt="logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-normal-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" class="mkdf-normal-logo" src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="logo"/></noscript></noscript>
        <img itemprop="image"   width="626" height="150"  alt="dark logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-dark-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image"   width="626" height="150"  alt="dark logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-dark-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" class="mkdf-dark-logo" src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="dark logo"/></noscript></noscript>        <img itemprop="image"   width="626" height="150"  alt="light logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image"   width="626" height="150"  alt="light logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" class="mkdf-light-logo" src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="light logo"/></noscript></noscript>    </a>
</div>

													
<nav class="mkdf-main-menu mkdf-drop-down mkdf-default-nav">
    <ul id="menu-primary-menu" class="clearfix"><li id="nav-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://heraldofilipino.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/news/news-feature/" class=""><span class="item_outer"><span class="item_text">News Feature</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub narrow"><a href="https://heraldofilipino.com/category/features/" class=""><span class="item_outer"><span class="item_text">Features</span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://heraldofilipino.com/category/features/life-and-culture/" class=""><span class="item_outer"><span class="item_text">Life &#038; Culture</span></span></a></li>
	<li id="nav-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/features/health-and-science/" class=""><span class="item_outer"><span class="item_text">Health &#038; Science</span></span></a></li>
	<li id="nav-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/features/reviews/" class=""><span class="item_outer"><span class="item_text">Reviews</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://heraldofilipino.com/category/sports/" class=""><span class="item_outer"><span class="item_text">Sports</span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-feature/" class=""><span class="item_outer"><span class="item_text">Sports Feature</span></span></a></li>
	<li id="nav-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-athletics/" class=""><span class="item_outer"><span class="item_text">Athletics</span></span></a></li>
	<li id="nav-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-basketball/" class=""><span class="item_outer"><span class="item_text">Basketball</span></span></a></li>
	<li id="nav-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span class="item_outer"><span class="item_text">Volleyball</span></span></a></li>
	<li id="nav-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-chess/" class=""><span class="item_outer"><span class="item_text">Chess</span></span></a></li>
	<li id="nav-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span class="item_outer"><span class="item_text">Table tennis</span></span></a></li>
	<li id="nav-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span class="item_outer"><span class="item_text">Taekwondo</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://heraldofilipino.com/category/literary/" class=""><span class="item_outer"><span class="item_text">Literary</span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/literary/literary-poetry/" class=""><span class="item_outer"><span class="item_text">Poetry</span></span></a></li>
	<li id="nav-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/literary/literary-story/" class=""><span class="item_outer"><span class="item_text">Story</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://heraldofilipino.com/category/opinion/" class=""><span class="item_outer"><span class="item_text">Opinion</span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/opinion/opinion-column/" class=""><span class="item_outer"><span class="item_text">Column</span></span></a></li>
	<li id="nav-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span class="item_outer"><span class="item_text">Editorial</span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="http://halalan.heraldofilipino.com" class=""><span class="item_outer"><span class="item_text">Halalan</span></span></a></li>
</ul></nav>

											</div>
				</div>
								<div class="mkdf-position-right">
					<div class="mkdf-position-right-inner">
												
	    <a  style="font-size: 20px;color: #13714c;"		    class="mkdf-search-opener mkdf-icon-has-hover" href="javascript:void(0)">
            <span class="mkdf-search-opener-wrapper">
                <i class="mkdf-icon-font-awesome fa fa-search "></i>	            		            <span class="mkdf-search-icon-text">Search</span>
	                        </span>
	    </a>
    					</div>
				</div>
			</div>
			
			</div>
			
		
	
<div class="mkdf-sticky-header">
        <div class="mkdf-sticky-holder">
                <div class="mkdf-grid">
                        <div class=" mkdf-vertical-align-containers">
                <div class="mkdf-position-left">
                    <div class="mkdf-position-left-inner">
                        

<div class="mkdf-logo-wrapper">
    <a itemprop="url" href="https://heraldofilipino.com/" style="height: 75px;">
        <img itemprop="image"   width="626" height="150"  alt="logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-normal-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image"   width="626" height="150"  alt="logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-normal-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" class="mkdf-normal-logo" src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="logo"/></noscript></noscript>
        <img itemprop="image"   width="626" height="150"  alt="dark logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-dark-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image"   width="626" height="150"  alt="dark logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-dark-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" class="mkdf-dark-logo" src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="dark logo"/></noscript></noscript>        <img itemprop="image"   width="626" height="150"  alt="light logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image"   width="626" height="150"  alt="light logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" class="mkdf-light-logo" src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="light logo"/></noscript></noscript>    </a>
</div>

                    </div>
                </div>
                <div class="mkdf-position-right">
                    <div class="mkdf-position-right-inner">
						
<nav class="mkdf-main-menu mkdf-drop-down mkdf-sticky-nav">
    <ul id="menu-primary-menu-1" class="clearfix"><li id="sticky-nav-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://heraldofilipino.com/category/news/" class=""><span class="item_outer"><span class="item_text">News</span><span class="plus"></span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="sticky-nav-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/news/news-feature/" class=""><span class="item_outer"><span class="item_text">News Feature</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub narrow"><a href="https://heraldofilipino.com/category/features/" class=""><span class="item_outer"><span class="item_text">Features</span><span class="plus"></span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="sticky-nav-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://heraldofilipino.com/category/features/life-and-culture/" class=""><span class="item_outer"><span class="item_text">Life &#038; Culture</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/features/health-and-science/" class=""><span class="item_outer"><span class="item_text">Health &#038; Science</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/features/reviews/" class=""><span class="item_outer"><span class="item_text">Reviews</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://heraldofilipino.com/category/sports/" class=""><span class="item_outer"><span class="item_text">Sports</span><span class="plus"></span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="sticky-nav-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-feature/" class=""><span class="item_outer"><span class="item_text">Sports Feature</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-athletics/" class=""><span class="item_outer"><span class="item_text">Athletics</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-basketball/" class=""><span class="item_outer"><span class="item_text">Basketball</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span class="item_outer"><span class="item_text">Volleyball</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-chess/" class=""><span class="item_outer"><span class="item_text">Chess</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span class="item_outer"><span class="item_text">Table tennis</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span class="item_outer"><span class="item_text">Taekwondo</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://heraldofilipino.com/category/literary/" class=""><span class="item_outer"><span class="item_text">Literary</span><span class="plus"></span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="sticky-nav-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/literary/literary-poetry/" class=""><span class="item_outer"><span class="item_text">Poetry</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/literary/literary-story/" class=""><span class="item_outer"><span class="item_text">Story</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a href="https://heraldofilipino.com/category/opinion/" class=""><span class="item_outer"><span class="item_text">Opinion</span><span class="plus"></span><i class="mkdf-menu-arrow fa fa-angle-down"></i></span></a>
<div class="second"><div class="inner"><ul>
	<li id="sticky-nav-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/opinion/opinion-column/" class=""><span class="item_outer"><span class="item_text">Column</span><span class="plus"></span></span></a></li>
	<li id="sticky-nav-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span class="item_outer"><span class="item_text">Editorial</span><span class="plus"></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-nav-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="http://halalan.heraldofilipino.com" class=""><span class="item_outer"><span class="item_text">Halalan</span><span class="plus"></span></span></a></li>
</ul></nav>

						                            
	    <a  style="font-size: 20px;color: #13714c;"		    class="mkdf-search-opener mkdf-icon-has-hover" href="javascript:void(0)">
            <span class="mkdf-search-opener-wrapper">
                <i class="mkdf-icon-font-awesome fa fa-search "></i>	            		            <span class="mkdf-search-icon-text">Search</span>
	                        </span>
	    </a>
                                                </div>
                </div>
            </div>
                    </div>
            </div>
	</div>

	
	<div class="mkdf-slide-from-header-bottom-holder">
	<form action="https://heraldofilipino.com/" method="get">
		<div class="mkdf-form-holder">
			<input type="text" placeholder="Search" name="s" class="mkdf-search-field" autocomplete="off" />
			<button type="submit" class="mkdf-search-submit"><span aria-hidden="true" class="mkdf-icon-font-elegant icon_search " ></span></button>
		</div>
	</form>
</div></header>


	<header class="mkdf-mobile-header">
		<div class="mkdf-mobile-header-inner">
						<div class="mkdf-mobile-header-holder">
				<div class="mkdf-grid">
					<div class="mkdf-vertical-align-containers">
						<div class="mkdf-position-left">
							<div class="mkdf-position-left-inner">
								

<div class="mkdf-mobile-logo-wrapper">
    <a itemprop="url" href="https://heraldofilipino.com/" style="height: 54px">
        <img itemprop="image"  width="450" height="108"  alt="Mobile Logo" data-src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplatemobile.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" src="https://heraldofilipino.com/wp-content/uploads/2018/02/nameplatemobile.png" width="450" height="108"  alt="Mobile Logo"/></noscript>
    </a>
</div>

							</div>
						</div>
						<div class="mkdf-position-right">
							<div class="mkdf-position-right-inner">
																	<div class="mkdf-mobile-menu-opener">
										<a href="javascript:void(0)">
											<span class="mkdf-mobile-menu-icon">
												<span aria-hidden="true" class="mkdf-icon-font-elegant icon_menu " ></span>											</span>
																					</a>
									</div>
															</div>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div class="mkdf-mobile-side-area">
			<div class="mkdf-close-mobile-side-area-holder">
				<span aria-hidden="true" class="icon_close"></span>
			</div>
			<div class="mkdf-mobile-side-area-inner">
				
<nav class="mkdf-mobile-nav">
    <div class="mkdf-grid">
        <ul id="menu-primary-menu-2" class=""><li id="mobile-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://heraldofilipino.com/category/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="mkdf-icon-font-elegant arrow_triangle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/news/news-feature/" class=""><span>News Feature</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub"><a href="https://heraldofilipino.com/category/features/" class=""><span>Features</span></a><span class="mobile_arrow"><i class="mkdf-icon-font-elegant arrow_triangle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://heraldofilipino.com/category/features/life-and-culture/" class=""><span>Life &#038; Culture</span></a></li>
	<li id="mobile-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/features/health-and-science/" class=""><span>Health &#038; Science</span></a></li>
	<li id="mobile-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/features/reviews/" class=""><span>Reviews</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://heraldofilipino.com/category/sports/" class=""><span>Sports</span></a><span class="mobile_arrow"><i class="mkdf-icon-font-elegant arrow_triangle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-feature/" class=""><span>Sports Feature</span></a></li>
	<li id="mobile-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-athletics/" class=""><span>Athletics</span></a></li>
	<li id="mobile-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-basketball/" class=""><span>Basketball</span></a></li>
	<li id="mobile-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span>Volleyball</span></a></li>
	<li id="mobile-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-chess/" class=""><span>Chess</span></a></li>
	<li id="mobile-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span>Table tennis</span></a></li>
	<li id="mobile-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span>Taekwondo</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://heraldofilipino.com/category/literary/" class=""><span>Literary</span></a><span class="mobile_arrow"><i class="mkdf-icon-font-elegant arrow_triangle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/literary/literary-poetry/" class=""><span>Poetry</span></a></li>
	<li id="mobile-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/literary/literary-story/" class=""><span>Story</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://heraldofilipino.com/category/opinion/" class=""><span>Opinion</span></a><span class="mobile_arrow"><i class="mkdf-icon-font-elegant arrow_triangle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/opinion/opinion-column/" class=""><span>Column</span></a></li>
	<li id="mobile-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span>Editorial</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://halalan.heraldofilipino.com" class=""><span>Halalan</span></a></li>
</ul>    </div>
</nav>

			</div>
					</div>
		<div class="mkdf-slide-from-header-bottom-holder">
	<form action="https://heraldofilipino.com/" method="get">
		<div class="mkdf-form-holder">
			<input type="text" placeholder="Search" name="s" class="mkdf-search-field" autocomplete="off" />
			<button type="submit" class="mkdf-search-submit"><span aria-hidden="true" class="mkdf-icon-font-elegant icon_search " ></span></button>
		</div>
	</form>
</div>	</header>

	
	        			<a id='mkdf-back-to-top' href='#'>
				<span class="mkdf-back-to-top-holder-table">
					<span class="mkdf-back-to-top-holder-table-cell">
		                <span class="mkdf-icon-stack">
		                     <span aria-hidden="true" class="mkdf-icon-font-elegant arrow_carrot-2up "></span>		                </span>
		                <span class="mkdf-back-text">
		                	Back		                </span>
	                </span>
	            </span>
			</a>
		<div class="mkdf-fullscreen-menu-holder-outer">
	<div class="mkdf-fullscreen-menu-holder">
		<div class="mkdf-fullscreen-menu-holder-inner">
			<nav class="mkdf-fullscreen-menu">
	<ul id="menu-primary-menu-3" class=""><li id="popup-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://heraldofilipino.com/category/news/" class=""><span>News</span><i class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a>
<ul class="sub_menu">
	<li id="popup-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/news/news-feature/" class=""><span>News Feature</span></a></li>
</ul>
</li>
<li id="popup-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  has_sub"><a href="https://heraldofilipino.com/category/features/" class=""><span>Features</span><i class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a>
<ul class="sub_menu">
	<li id="popup-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a href="https://heraldofilipino.com/category/features/life-and-culture/" class=""><span>Life &#038; Culture</span></a></li>
	<li id="popup-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/features/health-and-science/" class=""><span>Health &#038; Science</span></a></li>
	<li id="popup-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/features/reviews/" class=""><span>Reviews</span></a></li>
</ul>
</li>
<li id="popup-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://heraldofilipino.com/category/sports/" class=""><span>Sports</span><i class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a>
<ul class="sub_menu">
	<li id="popup-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-feature/" class=""><span>Sports Feature</span></a></li>
	<li id="popup-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-athletics/" class=""><span>Athletics</span></a></li>
	<li id="popup-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-basketball/" class=""><span>Basketball</span></a></li>
	<li id="popup-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span>Volleyball</span></a></li>
	<li id="popup-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-chess/" class=""><span>Chess</span></a></li>
	<li id="popup-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span>Table tennis</span></a></li>
	<li id="popup-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span>Taekwondo</span></a></li>
</ul>
</li>
<li id="popup-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://heraldofilipino.com/category/literary/" class=""><span>Literary</span><i class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a>
<ul class="sub_menu">
	<li id="popup-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/literary/literary-poetry/" class=""><span>Poetry</span></a></li>
	<li id="popup-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/literary/literary-story/" class=""><span>Story</span></a></li>
</ul>
</li>
<li id="popup-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a href="https://heraldofilipino.com/category/opinion/" class=""><span>Opinion</span><i class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a>
<ul class="sub_menu">
	<li id="popup-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/opinion/opinion-column/" class=""><span>Column</span></a></li>
	<li id="popup-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a href="https://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span>Editorial</span></a></li>
</ul>
</li>
<li id="popup-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://halalan.heraldofilipino.com" class=""><span>Halalan</span></a></li>
</ul></nav>		</div>
	</div>
</div>	        
            <div class="mkdf-content" style="margin-top: -75px">
                <div class="mkdf-content-inner">    <div class="mkdf-full-width">
                
        <div class="mkdf-full-width-inner">
            <div class="mkdf-post-single-image-full">
			<div class="mkdf-news-post-top-holder">
	
	<div class="mkdf-top-part-post-image">
		<img width="2560" height="1123"   alt="obra-17-vpapu-dlsud" data-srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-scaled.jpg 2560w, https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-768x337.jpg 768w, https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-1536x674.jpg 1536w, https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-24x11.jpg 24w, https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-36x16.jpg 36w, https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-48x21.jpg 48w"  data-src="https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-scaled.jpg" data-sizes="(max-width: 2560px) 100vw, 2560px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="2560" height="1123" src="https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-scaled.jpg" class="attachment-full size-full wp-post-image" alt="obra-17-vpapu-dlsud" srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-scaled.jpg 2560w, https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-768x337.jpg 768w, https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-1536x674.jpg 1536w, https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-24x11.jpg 24w, https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-36x16.jpg 36w, https://heraldofilipino.com/wp-content/uploads/2021/12/obra-17-tenacity-of-society-48x21.jpg 48w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><div class="ccfic"></div>	</div>
	<div class="mkdf-npt-info-bottom">
		<div class="mkdf-grid">
			<div class="mkdf-npt-info-bottom-inner">
							</div>
		</div>
	</div>
</div>		<div class="mkdf-grid">
		<div class="mkdf-grid-row mkdf-content-has-sidebar">
			<div class="mkdf-page-content-holder mkdf-grid-col-9">
				<div class="mkdf-blog-holder mkdf-blog-single mkdf-blog-single-image-full">
					<article id="post-8830" class="post-8830 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-life-and-culture tag-dlsud-obra tag-obra-17-tenacity-of-society tag-vpapu">
    <div class="mkdf-post-content">
        <div class="mkdf-post-text">
            <div class="mkdf-post-text-inner">
                <div class="mkdf-post-info-top">
                    <div class="mkdf-post-info-category">
    <a href="https://heraldofilipino.com/category/features/" rel="category tag">Features</a>, <a href="https://heraldofilipino.com/category/features/life-and-culture/" rel="category tag">Life &amp; Culture</a></div>                    <div itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
            <a itemprop="url" href="https://heraldofilipino.com/2021/12/">
        	December 29, 2021        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                </div>
                <div class="mkdf-post-text-main">
                    
<h2 itemprop="name" class="entry-title mkdf-post-title" >
            OBRA 17: Tenacity in social consciousness through art    </h2>                    <div class="mkdf-post-info-after-title">
                        <div class="mkdf-post-info-author">
    <span class="mkdf-post-info-author-text">
        by    </span>
    <a itemprop="author" class="mkdf-post-info-author-link" href="https://heraldofilipino.com/author/azreilnuestro/">
        Azreil Nathanielle Nuestro    </a>
</div>                        	<div class="mkdf-post-info-comments-holder">
		<a itemprop="url" class="mkdf-post-info-comments" href="https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/#respond" target="_self">
			<span class="mkdf-post-info-icon lnr lnr-bubble"></span>
			0 comments		</a>
	</div>
                        	<div class="mkdf-views-holder">
		<span class="mkdf-post-info-icon lnr lnr-eye"></span>
		<span class="mkdf-views">49</span>
	</div>
                    </div>
                    <p style="text-align: justify;"><span style="font-weight: 400;">As many voices continue to be suppressed and defending our rights remains to be a never-ending struggle, the Visual and Performing Arts Production Unit (VPAPU) took it up a notch and presented today’s relevant societal issues in an online art gallery titled </span><i><span style="font-weight: 400;">OBRA 17: Tenacity of Society </span></i><span style="font-weight: 400;">from December 13 to 18 via WordPress.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Featuring thought-provoking artworks and masterpieces of VPAPU artists, the showcase served as eye openers to realities happening on the ground — leading the audience into a spine-chilling experience.</span></p>
<p style="text-align: justify;"><b>The silent killer</b></p>
<p style="text-align: justify;"><span style="font-weight: 400;">As many accounts of oppression hounded the nation in the past, thousands of Filipinos were </span><a href="https://newsinfo.inquirer.net/1490968/marcos-martial-law-golden-age-for-corruption-abuses"><span style="font-weight: 400;">pushed to be silenced</span></a><span style="font-weight: 400;"> in one way or another – and it’s no doubt that history seems to be repeating itself. </span><i><span style="font-weight: 400;">OBRA 17’s</span></i><span style="font-weight: 400;"> traditional art exhibit highlighted works that depict how this can be a double-edged sword, wielding the possibility to inflict harm. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">More often than not, innocent people are caught in undesirable situations as injustice chooses no one. These instances are perpetuated by President Rodrigo Duterte’s infamous </span><a href="https://www.rappler.com/newsbreak/in-depth/duterte-drug-war-killings-justice-nearly-impossible-2021/"><span style="font-weight: 400;">drug war,</span> </a><span style="font-weight: 400;">leaving thousands of people killed and families grieving. With this, Ella Limpo’s artwork “</span><i><span style="font-weight: 400;">Biktima</span></i><span style="font-weight: 400;">” takes us back to how </span><a href="https://www.bbc.com/news/world-asia-46381697"><span style="font-weight: 400;">innocent minors</span></a><span style="font-weight: 400;"> were even targeted as suspects, being defenseless against police brutality.</span></p>
<p>&nbsp;</p>
<p><img   alt="police brutality and extrajudicial killings in the Philippines" width="672" height="848" data-srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/extrajudicial-killings-tokhang-victims.png 672w, https://heraldofilipino.com/wp-content/uploads/2021/12/extrajudicial-killings-tokhang-victims-19x24.png 19w, https://heraldofilipino.com/wp-content/uploads/2021/12/extrajudicial-killings-tokhang-victims-29x36.png 29w, https://heraldofilipino.com/wp-content/uploads/2021/12/extrajudicial-killings-tokhang-victims-38x48.png 38w"  data-src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/extrajudicial-killings-tokhang-victims.png" data-sizes="(max-width: 672px) 100vw, 672px" class="size-full wp-image-8836 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-8836 aligncenter" src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/extrajudicial-killings-tokhang-victims.png" alt="police brutality and extrajudicial killings in the Philippines" width="672" height="848" srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/extrajudicial-killings-tokhang-victims.png 672w, https://heraldofilipino.com/wp-content/uploads/2021/12/extrajudicial-killings-tokhang-victims-19x24.png 19w, https://heraldofilipino.com/wp-content/uploads/2021/12/extrajudicial-killings-tokhang-victims-29x36.png 29w, https://heraldofilipino.com/wp-content/uploads/2021/12/extrajudicial-killings-tokhang-victims-38x48.png 38w" sizes="(max-width: 672px) 100vw, 672px" /></noscript></p>
<p style="text-align: center;"><i><span style="font-weight: 400;">“Biktima” by Ella Limpo</span></i></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">Social injustice is not only a familiar sight on the streets and neighborhoods, but even on rice fields where blood is smeared on the tranquil paddies. Alisha Denise Lario took a different turn with “</span><i><span style="font-weight: 400;">Lamay sa Palay</span></i><span style="font-weight: 400;">”, interpreting how farmers’ plights are dismissed when voicing out their demands like the </span><a href="https://newsinfo.inquirer.net/1396141/farmers-demanding-land-tell-duterte-at-rally-you-broke-our-hearts"><span style="font-weight: 400;">equal distribution of land</span></a><span style="font-weight: 400;"> to their names. Displaying a farmer’s lifeless body lying on the grass field, Lario’s work symbolizes the importance of their crops as everyone’s staple food on the table — an often neglected reality by many.</span></p>
<p>&nbsp;</p>
<p><img   alt="stop killing farmers" width="894" height="680" data-srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform.png 894w, https://heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform-768x584.png 768w, https://heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform-24x18.png 24w, https://heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform-36x27.png 36w, https://heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform-48x37.png 48w"  data-src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform.png" data-sizes="(max-width: 894px) 100vw, 894px" class="size-full wp-image-8837 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-8837 aligncenter" src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform.png" alt="stop killing farmers" width="894" height="680" srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform.png 894w, https://heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform-768x584.png 768w, https://heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform-24x18.png 24w, https://heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform-36x27.png 36w, https://heraldofilipino.com/wp-content/uploads/2021/12/agrarian-reform-48x37.png 48w" sizes="(max-width: 894px) 100vw, 894px" /></noscript></p>
<p style="text-align: center;"><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">Lamay sa Palay</span></i><span style="font-weight: 400;">” </span><i><span style="font-weight: 400;">by Alisha Denise Lario</span></i></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">History shows how our society is divided not only in class, but also in gender. This leads to many cases of </span><a href="https://cnnphilippines.com/life/culture/2018/08/29/young-pinays.html"><span style="font-weight: 400;">gender inequality</span></a><span style="font-weight: 400;"> and abuses, creating a hostile environment for what the conventional standards view as the weaker sex.  </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Depicting the objectification of women, Aira Alexene Sosa’s photograph, “</span><i><span style="font-weight: 400;">Psst, ganda!</span></i><span style="font-weight: 400;">” tells us a thousand stories from the viewpoint of women who are often targets of misogynist remarks, along with the attempts of censorship and victim-blaming. As these situations are either overlooked or normalized, this exacerbates the same cycle of fear that forces some victims to remain silent.</span></p>
<p>&nbsp;</p>
<p><img   alt="catcalling women" width="662" height="880" data-srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/catcalling.png 662w, https://heraldofilipino.com/wp-content/uploads/2021/12/catcalling-18x24.png 18w, https://heraldofilipino.com/wp-content/uploads/2021/12/catcalling-27x36.png 27w, https://heraldofilipino.com/wp-content/uploads/2021/12/catcalling-36x48.png 36w"  data-src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/catcalling.png" data-sizes="(max-width: 662px) 100vw, 662px" class="size-full wp-image-8835 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-8835 aligncenter" src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/catcalling.png" alt="catcalling women" width="662" height="880" srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/catcalling.png 662w, https://heraldofilipino.com/wp-content/uploads/2021/12/catcalling-18x24.png 18w, https://heraldofilipino.com/wp-content/uploads/2021/12/catcalling-27x36.png 27w, https://heraldofilipino.com/wp-content/uploads/2021/12/catcalling-36x48.png 36w" sizes="(max-width: 662px) 100vw, 662px" /></noscript></p>
<p style="text-align: center;"><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">Psst, ganda!</span></i><span style="font-weight: 400;">” </span><i><span style="font-weight: 400;">by Aira Alexene Sosa</span></i></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><b>The lies they tell</b></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Social inequalities are driven by a multitude of factors — and lies and deception are just a few of them. This kind of reality becomes more and more alarming as some people continue to perpetuate and condone deceitful acts — letting injustices happen right before our eyes. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Using the “four monkeys” as the central theme of his piece, Fritzjan Philip Marzan highlighted lies in forms of political evils  such as libel, fake news, fanaticism, and political dynasty. As many public leaders bear and benefit from the rise of false information in the digital age, the artist gives us a glimpse of how people are constantly blocked with lies, preventing them from knowing the truth.</span></p>
<p>&nbsp;</p>
<p><img   alt="politics in the Philippines" width="661" height="888" data-srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/libel-fake-news-fanaticism-politics.png 661w, https://heraldofilipino.com/wp-content/uploads/2021/12/libel-fake-news-fanaticism-politics-18x24.png 18w, https://heraldofilipino.com/wp-content/uploads/2021/12/libel-fake-news-fanaticism-politics-27x36.png 27w, https://heraldofilipino.com/wp-content/uploads/2021/12/libel-fake-news-fanaticism-politics-36x48.png 36w"  data-src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/libel-fake-news-fanaticism-politics.png" data-sizes="(max-width: 661px) 100vw, 661px" class="size-full wp-image-8834 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-8834 aligncenter" src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/libel-fake-news-fanaticism-politics.png" alt="politics in the Philippines" width="661" height="888" srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/libel-fake-news-fanaticism-politics.png 661w, https://heraldofilipino.com/wp-content/uploads/2021/12/libel-fake-news-fanaticism-politics-18x24.png 18w, https://heraldofilipino.com/wp-content/uploads/2021/12/libel-fake-news-fanaticism-politics-27x36.png 27w, https://heraldofilipino.com/wp-content/uploads/2021/12/libel-fake-news-fanaticism-politics-36x48.png 36w" sizes="(max-width: 661px) 100vw, 661px" /></noscript></p>
<p style="text-align: center;"><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">4 Political Evils” by Fritzjan Philip Marzan</span></i></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><span style="font-weight: 400;">There is another side to the worldly lies that people became accustomed to, and it concerns the corruption of the minds of the youth. Alexandra Tubon’s chilling artwork titled “</span><i><span style="font-weight: 400;">Bata, Dahan Dahan</span></i><span style="font-weight: 400;">”  shed light on the continuous </span><a href="https://nrcp.dost.gov.ph/latest-news/683-what-causes-early-pregnancy-in-the-philippines-during-the-pandemic"><span style="font-weight: 400;">spike of teenage pregnancies</span></a><span style="font-weight: 400;"> amid the year-long lockdown in the country, presenting how lies could breed more tremendous impacts in the current state of our society. With discussions and education about </span><a href="https://www.heraldofilipino.com/lights-on-hiv-aids-is-not-just-about-ending-the-stigma/"><span style="font-weight: 400;">sex continuously seen as taboo</span></a><span style="font-weight: 400;">, youth are left with no choice but to navigate their curiosity and discover the answers within themselves — all while being clueless of the consequences that may rise down the road.</span></p>
<p>&nbsp;</p>
<p><img   alt="teenage pregnancy" width="660" height="1175" data-srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/teenage-pregnancy.png 660w, https://heraldofilipino.com/wp-content/uploads/2021/12/teenage-pregnancy-13x24.png 13w, https://heraldofilipino.com/wp-content/uploads/2021/12/teenage-pregnancy-20x36.png 20w, https://heraldofilipino.com/wp-content/uploads/2021/12/teenage-pregnancy-27x48.png 27w"  data-src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/teenage-pregnancy.png" data-sizes="(max-width: 660px) 100vw, 660px" class="size-full wp-image-8833 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-8833 aligncenter" src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/teenage-pregnancy.png" alt="teenage pregnancy" width="660" height="1175" srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/teenage-pregnancy.png 660w, https://heraldofilipino.com/wp-content/uploads/2021/12/teenage-pregnancy-13x24.png 13w, https://heraldofilipino.com/wp-content/uploads/2021/12/teenage-pregnancy-20x36.png 20w, https://heraldofilipino.com/wp-content/uploads/2021/12/teenage-pregnancy-27x48.png 27w" sizes="(max-width: 660px) 100vw, 660px" /></noscript></p>
<p style="text-align: center;"><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">Bata, Dahan Dahan</span></i><span style="font-weight: 400;">” </span><i><span style="font-weight: 400;">by Alexandra Tubon</span></i></p>
<p>&nbsp;</p>
<p style="text-align: justify;"><b>The other face of inequality</b></p>
<p style="text-align: justify;"><span style="font-weight: 400;">The lingering threat against a bright future is fueled by injustices and deception, and it is a struggle to break from this vicious cycle. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">As some people turn a blind eye to some stories of struggles amid the pandemic, the current generation experiences a taste of inequality with the tremendous shift in education. In a photograph, Ashly Dellomas Amodente captured that still moment of pressure while concealed with a carefree face in her piece titled “</span><i><span style="font-weight: 400;">Mask</span></i><span style="font-weight: 400;">”, embodying how students hide their struggles behind a happy face. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">With the current educational setup taking a huge toll on many, reality has it that the flexible learning mode does not seem to be ‘flexible’ anymore — or it has never been.</span></p>
<p>&nbsp;</p>
<p><img   alt="pandemic struggles" width="662" height="458" data-srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/pandemic-struggles-mask.png 662w, https://heraldofilipino.com/wp-content/uploads/2021/12/pandemic-struggles-mask-24x17.png 24w, https://heraldofilipino.com/wp-content/uploads/2021/12/pandemic-struggles-mask-36x25.png 36w, https://heraldofilipino.com/wp-content/uploads/2021/12/pandemic-struggles-mask-48x33.png 48w"  data-src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/pandemic-struggles-mask.png" data-sizes="(max-width: 662px) 100vw, 662px" class="size-full wp-image-8832 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-8832 aligncenter" src="https://www.heraldofilipino.com/wp-content/uploads/2021/12/pandemic-struggles-mask.png" alt="pandemic struggles" width="662" height="458" srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/pandemic-struggles-mask.png 662w, https://heraldofilipino.com/wp-content/uploads/2021/12/pandemic-struggles-mask-24x17.png 24w, https://heraldofilipino.com/wp-content/uploads/2021/12/pandemic-struggles-mask-36x25.png 36w, https://heraldofilipino.com/wp-content/uploads/2021/12/pandemic-struggles-mask-48x33.png 48w" sizes="(max-width: 662px) 100vw, 662px" /></noscript></p>
<p style="text-align: center;"><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">Mask</span></i><span style="font-weight: 400;">” </span><i><span style="font-weight: 400;">by Ashly Dellomas Amodente</span></i></p>
<p>&nbsp;</p>
<p style="text-align: center;"><span style="font-weight: 400;">***</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">VPAPU’s OBRA 17 reaches out from the four corners of the artworks’ frames in hopes of painting the true colors of reality into the eyes of the audience. It allows us to take a firm grip and act on our twisted reality where injustices, oppression, and inequality have joined forces, proving how art should comfort the disturbed, and disturb the comfortable. </span></p>
<p style="text-align: justify;"><i><span style="font-weight: 400;">Slider Courtesy of the Visual and Performing Arts Production Unit.</span></i></p>
                                    </div>
                <div class="mkdf-post-info-bottom clearfix">
                    <div class="mkdf-post-info-bottom-left">
                            <div class="mkdf-blog-share">
        <div class="mkdf-social-share-holder mkdf-list">
		<ul>
		<li class="mkdf-facebook-share">
	<a itemprop="url" class="mkdf-share-link" href="#" onclick="window.open(&#039;http://www.facebook.com/sharer.php?u=https%3A%2F%2Fheraldofilipino.com%2Fobra-17-tenacity-in-social-consciousness-through-art%2F&#039;, &#039;sharer&#039;, &#039;toolbar=0,status=0,width=620,height=280&#039;);">
					<span class="mkdf-social-network-icon social_facebook"></span>
							<span class="mkdf-social-network-text">
				facebook			</span>
			</a>
</li><li class="mkdf-twitter-share">
	<a itemprop="url" class="mkdf-share-link" href="#" onclick="window.open(&#039;http://twitter.com/home?status=As+many+voices+continue+to+be+suppressed+and+defending+our+rights+remains+to+be+a+never-ending++via+%40heraldofilipino+https://heraldofilipino.com/obra-17-tenacity-in-social-consciousness-through-art/&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);">
					<span class="mkdf-social-network-icon social_twitter"></span>
							<span class="mkdf-social-network-text">
				twitter			</span>
			</a>
</li>	</ul>
</div>    </div>
                    </div>
                    <div class="mkdf-post-info-bottom-right">
                        <div class="mkdf-blog-like">
	<div class="mkdf-like-dislike" id="mkdf-like-8830-126"><a href="#" class="mkdf-like arrow_up"></a><a href="#" class="mkdf-dislike arrow_down"></a><span>0</span></div></div>                    </div>
                </div>
                <div class="mkdf-post-info-below">
                	<div class="mkdf-tags-holder">
    <div class="mkdf-tags">
        <h5 class="mkdf-tags-title">Tags:</h5><a href="https://heraldofilipino.com/tag/dlsud-obra/" rel="tag">DLSUD OBRA</a>, <a href="https://heraldofilipino.com/tag/obra-17-tenacity-of-society/" rel="tag">OBRA 17 Tenacity of Society</a>, <a href="https://heraldofilipino.com/tag/vpapu/" rel="tag">vpapu</a>    </div>
</div>
                </div>
            </div>
        </div>
    </div>
</article>	<div class="mkdf-comment-holder clearfix" id="comments">
					</div>
		
	<div class="mkdf-comment-form">
		<div class="mkdf-comment-form-inner">
				<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obra-17-tenacity-in-social-consciousness-through-art/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=obra-17-tenacity-in-social-consciousness-through-art#respond" style="display:none;">cancel reply</a></small></h4><form action="https://heraldofilipino.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><textarea id="comment" placeholder="Your comment" name="comment" cols="45" rows="6" aria-required="true"></textarea><div class="mkdf-grid-row"><div class="mkdf-grid-col-4"><input id="author" name="author" placeholder="Your Name" type="text" value="" aria-required='true' /></div>
<div class="mkdf-grid-col-4"><input id="email" name="email" placeholder="Your Email" type="text" value="" aria-required='true' /></div>
<div class="mkdf-grid-col-4"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" maxlength="200" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="Post a Comment" /> <input type='hidden' name='comment_post_ID' value='8830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20fd44a893" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="13"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
			</div>
	</div>
					</div>
			</div>
							<div class="mkdf-sidebar-holder mkdf-grid-col-3">
					<aside class="mkdf-sidebar">
	<div class="widget mkdf-widget-sticky-sidebar"></div><div class="widget widget_text">			<div class="textwidget"></div>
		</div>
        <a class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-background-hover-color=#334f88 style="color: #ffffff;;background-color: #3b5998;;width: 50px;;text-align: center;;height: 50px;;line-height: 50px;;margin: -15px 5px 40px 0px;" href="http://www.facebook.com" target="_blank">
            <span class="mkdf-social-icon-widget  social_facebook    "></span>        </a>
    
        <a class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-background-hover-color=#3d9de6 style="color: #ffffff;;background-color: #55acee;;width: 50px;;text-align: center;;height: 50px;;line-height: 50px;;margin: -15px 0px 40px 0px;" href="http://twitter.com/heraldofilipino" target="_blank">
            <span class="mkdf-social-icon-widget  social_twitter    "></span>        </a>
    <div class="widget mkdf-news-widget mkdf-news-layout1-widget"><div class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">Latest News</h4></div><div class="mkdf-news-holder mkdf-layout1 mkdf-news-columns-1 mkdf-nl-normal-space"  data-post-status=publish data-author-id=HeraldoFilipino data-author=HeraldoFilipino data-ignore-sticky-posts=1 data-orderby=date data-posts-per-page=1 data-order=DESC data-sort=latest data-paged=1 data-max-num-pages=853 data-next-page=2 data-title-tag=h3 data-image-size=medium data-display-categories=no data-display-excerpt=yes data-display-date=yes data-display-author=no data-display-comments-count=no data-display-views=no data-display-share=no data-display-hot-trending-icons=no data-layout=mkdf_layout1><div class="mkdf-news-list-inner-holder" data-number-of-items="1"><div class="mkdf-news-item mkdf-layout1-item">
			<div class="mkdf-news-item-image-holder">
				<div class="mkdf-post-image">
	    <a itemprop="url" href="https://heraldofilipino.com/a-year-in-review-how-lasallians-take-a-stand-on-university-political-issues-in-2021/" title="A year in review: How Lasallians take a stand on University, political issues in 2021">
	        <img width="1280" height="720"   alt="Year End News" data-srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider.png 1280w, https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider-768x432.png 768w, https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider-24x14.png 24w, https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider-36x20.png 36w, https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider-48x27.png 48w"  data-src="https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider.png" data-sizes="(max-width: 1280px) 100vw, 1280px" class="attachment-medium size-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1280" height="720" src="https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider.png" class="attachment-medium size-medium wp-post-image" alt="Year End News" srcset="https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider.png 1280w, https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider-768x432.png 768w, https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider-24x14.png 24w, https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider-36x20.png 36w, https://heraldofilipino.com/wp-content/uploads/2021/12/Year-End-News-Slider-48x27.png 48w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><div class="ccfic"></div>	    </a>
	</div>
			<div class="mkdf-news-image-info-holder">
											</div>
			<div class="mkdf-news-image-bottom-info-holder">
							</div>
		</div>
		<div class="mkdf-ni-content">
					<div class="mkdf-ni-info mkdf-ni-info-top">
									<div itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
	    	        <a itemprop="url" href="https://heraldofilipino.com/2021/12/">
	        	December 29, 2021        </a>
    	<meta itemprop="interactionCount" content="UserComments: 0"/>
	</div>
			</div>
				
<h3 itemprop="name" class="entry-title mkdf-post-title">
    <a itemprop="url" href="https://heraldofilipino.com/a-year-in-review-how-lasallians-take-a-stand-on-university-political-issues-in-2021/" title="A year in review: How Lasallians take a stand on University, political issues in 2021">
        A year in review: How Lasallians take a stand on University, political issues in 2021    </a>
</h3>					<div class="mkdf-post-excerpt-holder">
				<p itemprop="description" class="mkdf-post-excerpt">
					The year 2021 was met with pressing issues inside and outside the University — from concerns on academic policies to				</p>
			</div>
					</div>
</div></div></div></div></aside>				</div>
					</div>
		    <div class="mkdf-related-posts-holder clearfix">
        <div class="mkdf-related-posts-holder-inner">
                            <div class="mkdf-related-posts-title">
                    <h4>Related posts you may also like</h4>
                </div>
                <div class="mkdf-related-posts-inner clearfix">
                                            <div class="mkdf-related-post">
                            <div class="mkdf-related-post-inner">
                                                                	<div class="mkdf-related-post-image">
                                        <a itemprop="url" href="https://heraldofilipino.com/vpapus-obra-16-swerve-goes-online/" title="VPAPU’s OBRA 16: Swerve goes online">
                                             <img width="1100" height="550"   alt="" data-src="https://heraldofilipino.com/wp-content/uploads/2021/01/ObraArticle_grfx-1100x550.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1100" height="550" src="https://heraldofilipino.com/wp-content/uploads/2021/01/ObraArticle_grfx-1100x550.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image" alt="" /></noscript>                                        </a>
                                	</div>
                                                                <div class="mkdf-post-info">
                                    <div class="mkdf-post-info-category">
    <a href="https://heraldofilipino.com/category/features/" rel="category tag">Features</a>, <a href="https://heraldofilipino.com/category/features/life-and-culture/" rel="category tag">Life &amp; Culture</a>, <a href="https://heraldofilipino.com/category/features/reviews/" rel="category tag">Reviews</a></div>                                    <div itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
            <a itemprop="url" href="https://heraldofilipino.com/2021/01/">
        	January 28, 2021        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                </div>
                                <h3 itemprop="name" class="entry-title mkdf-post-title"><a itemprop="url" href="https://heraldofilipino.com/vpapus-obra-16-swerve-goes-online/" title="VPAPU’s OBRA 16: Swerve goes online">VPAPU’s OBRA 16: Swerve goes online</a></h3>
                                <p>Visual and Performing Arts Production Unit (VPAPU) brings their annual art gallery online for the first time</p>
                            </div>
                        </div>
                                            <div class="mkdf-related-post">
                            <div class="mkdf-related-post-inner">
                                                                	<div class="mkdf-related-post-image">
                                        <a itemprop="url" href="https://heraldofilipino.com/vpapu-creates-face-shields-for-covid-19-frontliners/" title="VPAPU creates face shields for COVID-19 frontliners">
                                             <img width="1100" height="550"   alt="" data-src="https://heraldofilipino.com/wp-content/uploads/2018/07/News-Slider-1100x550.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1100" height="550" src="https://heraldofilipino.com/wp-content/uploads/2018/07/News-Slider-1100x550.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image" alt="" /></noscript>                                        </a>
                                	</div>
                                                                <div class="mkdf-post-info">
                                    <div class="mkdf-post-info-category">
    <a href="https://heraldofilipino.com/category/news/" rel="category tag">News</a></div>                                    <div itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
            <a itemprop="url" href="https://heraldofilipino.com/2020/03/">
        	March 25, 2020        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                </div>
                                <h3 itemprop="name" class="entry-title mkdf-post-title"><a itemprop="url" href="https://heraldofilipino.com/vpapu-creates-face-shields-for-covid-19-frontliners/" title="VPAPU creates face shields for COVID-19 frontliners">VPAPU creates face shields for COVID-19 frontliners</a></h3>
                                <p>The Visual &amp; Performing Arts Production Unit (VPAPU) posted a crowdsourcing announcement on their Facebook page on</p>
                            </div>
                        </div>
                                            <div class="mkdf-related-post">
                            <div class="mkdf-related-post-inner">
                                                                	<div class="mkdf-related-post-image">
                                        <a itemprop="url" href="https://heraldofilipino.com/how-obra-14-brings-us-back-to-our-cultural-roots/" title="How OBRA 14 brings us back to our cultural roots">
                                             <img width="1100" height="550"   alt="" data-src="https://heraldofilipino.com/wp-content/uploads/2019/03/SLIDER-1100x550.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1100" height="550" src="https://heraldofilipino.com/wp-content/uploads/2019/03/SLIDER-1100x550.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image" alt="" /></noscript>                                        </a>
                                	</div>
                                                                <div class="mkdf-post-info">
                                    <div class="mkdf-post-info-category">
    <a href="https://heraldofilipino.com/category/features/" rel="category tag">Features</a>, <a href="https://heraldofilipino.com/category/features/life-and-culture/" rel="category tag">Life &amp; Culture</a></div>                                    <div itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
            <a itemprop="url" href="https://heraldofilipino.com/2019/03/">
        	March 14, 2019        </a>
    <meta itemprop="interactionCount" content="UserComments: 0"/>
</div>                                </div>
                                <h3 itemprop="name" class="entry-title mkdf-post-title"><a itemprop="url" href="https://heraldofilipino.com/how-obra-14-brings-us-back-to-our-cultural-roots/" title="How OBRA 14 brings us back to our cultural roots">How OBRA 14 brings us back to our cultural roots</a></h3>
                                <p>Showcasing a timeline of contemporary art, the Visual &amp; Performing Arts Production Unit (VPAPU) opened their 14th</p>
                            </div>
                        </div>
                                    </div>
                    </div>
    </div>
	</div>
</div>        </div>
        
            </div>
</div> <!-- close div.content_inner -->
	</div>  <!-- close div.content -->
					<footer class="mkdf-page-footer">
				<div class="mkdf-footer-top-holder">
	<div class="mkdf-footer-top-inner mkdf-grid">
		<div class="mkdf-grid-row mkdf-footer-top-alignment-center">
							<div class="mkdf-column-content mkdf-grid-col-4">
					<div id="text-15" class="widget mkdf-footer-column-1 widget_text"><div class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">About Us</h4></div>			<div class="textwidget"><p>The Heraldo Filipino is the official<br />
student publication of De La Salle<br />
University – Dasmariñas.</p>
<ul>
<li><a href="https://heraldofilipino.com/about-us/" target="_blank" rel="noopener">Read more </a></li>
</ul>
</div>
		</div>				</div>
							<div class="mkdf-column-content mkdf-grid-col-4">
					<div id="text-16" class="widget mkdf-footer-column-2 widget_text"><div class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">Links</h4></div>			<div class="textwidget"></div>
		</div>
        <a class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-hover-color=#CCCCCC style="color: #ffffff;;font-size: 20px;;margin: 0px 15px 15px 0px;" href="http://facebook.com/heraldofilipino" target="_blank">
            <span class="mkdf-social-icon-widget fa fa-facebook     "></span>        </a>
    
        <a class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-hover-color=#CCCCCC style="color: #ffffff;;font-size: 20px;;margin: 0px 0px 15px 15px;" href="http://twitter.com/heraldofilipino" target="_blank">
            <span class="mkdf-social-icon-widget fa fa-twitter     "></span>        </a>
    
        <a class="mkdf-social-icon-widget-holder mkdf-icon-has-hover"  style="font-size: 20px;;margin: 0px 0px 15px 23px;" href="https://www.instagram.com/heraldofilipino/" target="_blank">
            <span class="mkdf-social-icon-widget fa fa-instagram     "></span>        </a>
    <div id="text-17" class="widget mkdf-footer-column-2 widget_text">			<div class="textwidget"><ul>
<li><a href="http://www.dlsud.edu.ph/" target="_blank" rel="noopener">Official Website of DLSU-D</a></li>
<li><a href="http://pearl.dlsud.edu.ph/mydlsud/login.aspx" target="_blank" rel="noopener">DLSU-D Portal</a></li>
<li><a href="https://issuu.com/heraldofilipino" target="_blank" rel="noopener">The Heraldo Filipino Archives</a></li>
</ul>
</div>
		</div>				</div>
							<div class="mkdf-column-content mkdf-grid-col-4">
					<div id="text-18" class="  widget mkdf-footer-column-3 widget_text"><div class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">Contact Us</h4></div>			<div class="textwidget"><ul>
<li><a href="mailto:heraldofilipino@dlsud.edu.ph">heraldofilipino@dlsud.edu.ph</a></li>
<li><a href="tel:0464160338" target="_blank" rel="noopener">(046) 416-0338 loc. 3063</a></li>
<li><a href="https://goo.gl/maps/31YHA3aTaft" target="_blank" rel="noopener">GMH120 De La Salle University &#8211;<br />
Dasmarinas, Cavite, 4115</a></li>
</ul>
</div>
		</div>				</div>
					</div>
	</div>
</div><div class="mkdf-footer-bottom-holder">
	<div class="mkdf-footer-bottom-inner mkdf-grid">
		<div class="mkdf-grid-row ">
							<div class="mkdf-grid-col-12">
					<div id="text-6" class="  widget mkdf-footer-bottom-column-1 widget_text">			<div class="textwidget"><p>© Copyright The Heraldo Filipino 2020. All rights reserved.</p>
</div>
		</div>				</div>
					</div>
	</div>
</div>			</footer>
			</div> <!-- close div.mkdf-wrapper-inner  -->
</div> <!-- close div.mkdf-wrapper -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1651340408494193";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
var wpcf7 = {"api":{"root":"https:\/\/heraldofilipino.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
var mkdfGlobalVars = {"vars":{"mkdfAddForAdminBar":0,"mkdfElementAppearAmount":-100,"mkdfAjaxUrl":"https:\/\/heraldofilipino.com\/wp-admin\/admin-ajax.php","mkdfFirstColor":"#13714c","mkdfStickyHeaderHeight":0,"mkdfStickyHeaderTransparencyHeight":70,"mkdfTopBarHeight":48,"mkdfLogoAreaHeight":0,"mkdfMenuAreaHeight":123,"mkdfMobileHeaderHeight":70}};
var mkdfPerPageVars = {"vars":{"mkdfStickyScrollAmount":0,"mkdfHeaderTransparencyHeight":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://heraldofilipino.com/wp-content/cache/wpo-minify/1640812859/assets/wpo-minify-footer-8cbe658a.min.js' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' src='https://heraldofilipino.com/wp-content/cache/wpo-minify/1640812859/assets/wpo-minify-footer-74d10fea.min.js' id='wpo_min-footer-1-js'></script>
<script type='text/javascript' src='https://heraldofilipino.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://heraldofilipino.com/wp-content/cache/wpo-minify/1640812859/assets/wpo-minify-footer-2c7c5e2c.min.js' id='wpo_min-footer-3-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js' id='newsflash_mikado_google_map_api-js'></script>
<script type='text/javascript' src='https://heraldofilipino.com/wp-content/cache/wpo-minify/1640812859/assets/wpo-minify-footer-56a00f44.min.js' id='wpo_min-footer-5-js'></script>
</body>
</html>