<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta
charset="UTF-8"/><link
rel="profile" href="http://gmpg.org/xfn/11"/><link
rel="pingback" href="http://heraldofilipino.com/xmlrpc.php"><meta
name="viewport" content="width=device-width,initial-scale=1,user-scalable=yes"><title>Fighting for our future story | Heraldo Filipino</title><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="http://heraldofilipino.com/fighting-for-our-future-story/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Fighting for our future story | Heraldo Filipino" /><meta
property="og:description" content="Talks about the climate crisis have been going on for years now. However, immediate and bold actions on addressing the [&hellip;]" /><meta
property="og:url" content="http://heraldofilipino.com/fighting-for-our-future-story/" /><meta
property="og:site_name" content="Heraldo Filipino" /><meta
property="article:publisher" content="http://facebook.com/heraldofilipino" /><meta
property="article:published_time" content="2020-10-13T05:58:13+00:00" /><meta
property="article:modified_time" content="2020-10-13T06:03:44+00:00" /><meta
property="og:image" content="http://heraldofilipino.com/wp-content/uploads/2020/10/ClimateStrike_Slider-1.jpg" /><meta
property="og:image:width" content="1280" /><meta
property="og:image:height" content="720" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@heraldofilipino" /><meta
name="twitter:site" content="@heraldofilipino" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://heraldofilipino.com/#website","url":"http://heraldofilipino.com/","name":"Heraldo Filipino","description":"The Official Student Publication of De La Salle University - Dasmari\u00f1as","potentialAction":[{"@type":"SearchAction","target":"http://heraldofilipino.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://heraldofilipino.com/fighting-for-our-future-story/#primaryimage","inLanguage":"en-US","url":"http://heraldofilipino.com/wp-content/uploads/2020/10/ClimateStrike_Slider-1.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"http://heraldofilipino.com/fighting-for-our-future-story/#webpage","url":"http://heraldofilipino.com/fighting-for-our-future-story/","name":"Fighting for our future story | Heraldo Filipino","isPartOf":{"@id":"http://heraldofilipino.com/#website"},"primaryImageOfPage":{"@id":"http://heraldofilipino.com/fighting-for-our-future-story/#primaryimage"},"datePublished":"2020-10-13T05:58:13+00:00","dateModified":"2020-10-13T06:03:44+00:00","author":{"@id":"http://heraldofilipino.com/#/schema/person/361c89df7510f9751221066c3701a56b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://heraldofilipino.com/fighting-for-our-future-story/"]}]},{"@type":"Person","@id":"http://heraldofilipino.com/#/schema/person/361c89df7510f9751221066c3701a56b","name":"Maria Victoria Busine","image":{"@type":"ImageObject","@id":"http://heraldofilipino.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/a7009bab5f1907e6338bd566e464a81e?s=96&d=mm&r=g","caption":"Maria Victoria Busine"}}]}</script> <link
rel='dns-prefetch' href='//maps.googleapis.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Heraldo Filipino &raquo; Feed" href="http://heraldofilipino.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Heraldo Filipino &raquo; Comments Feed" href="http://heraldofilipino.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Heraldo Filipino &raquo; Fighting for our future story Comments Feed" href="http://heraldofilipino.com/fighting-for-our-future-story/feed/" /><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'Montserrat';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:local('Montserrat Light'),local('Montserrat-Light'),url(http://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_cJD3gfD-A.woff) format('woff')}@font-face{font-family:'Montserrat';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Montserrat Regular'),local('Montserrat-Regular'),url(http://fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459WdhzQ.woff) format('woff')}@font-face{font-family:'Montserrat';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:local('Montserrat Medium'),local('Montserrat-Medium'),url(http://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gfD-A.woff) format('woff')}@font-face{font-family:'Montserrat';font-display:block;font-style:normal;font-weight:600;font-display:swap;src:local('Montserrat SemiBold'),local('Montserrat-SemiBold'),url(http://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gfD-A.woff) format('woff')}@font-face{font-family:'Montserrat';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Montserrat Bold'),local('Montserrat-Bold'),url(http://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_dJE3gfD-A.woff) format('woff')}@font-face{font-family:'Montserrat';font-display:block;font-style:normal;font-weight:900;font-display:swap;src:local('Montserrat Black'),local('Montserrat-Black'),url(http://fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_epG3gfD-A.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:300;font-display:swap;src:local('Open Sans Light'),local('OpenSans-Light'),url(http://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN_r8OXOhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(http://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFW50d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;font-display:swap;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(http://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOXOhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(http://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOXOhv.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='http://heraldofilipino.com/wp-content/cache/wpo-minify/1602568853/assets/wpo-minify-header-c6f2b0ad.min.css' type='text/css' media='all' /> <script type='text/javascript' src='http://heraldofilipino.com/wp-content/cache/wpo-minify/1602568853/assets/wpo-minify-header-1b3f0477.min.js' id='wpo_min-header-0-js'></script> <script type='text/javascript' src='http://heraldofilipino.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js' id='tp-tools-js'></script> <script type='text/javascript' src='http://heraldofilipino.com/wp-content/cache/wpo-minify/1602568853/assets/wpo-minify-header-090a0292.min.js' id='wpo_min-header-2-js'></script> <link
rel="https://api.w.org/" href="http://heraldofilipino.com/wp-json/" /><link
rel="alternate" type="application/json" href="http://heraldofilipino.com/wp-json/wp/v2/posts/8368" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://heraldofilipino.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://heraldofilipino.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.5.1" /><link
rel='shortlink' href='http://heraldofilipino.com/?p=8368' /><link
rel="alternate" type="application/json+oembed" href="http://heraldofilipino.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fheraldofilipino.com%2Ffighting-for-our-future-story%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://heraldofilipino.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fheraldofilipino.com%2Ffighting-for-our-future-story%2F&#038;format=xml" /> <script>document.documentElement.className=document.documentElement.className.replace('no-js','js')</script> <style>.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style><meta
name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="http://heraldofilipino.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta
name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="text/javascript">function setREVStartSize(e){try{var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}}</script> <style type="text/css" id="wp-custom-css">footer .textwidget p,footer .textwidget a,footer .textwidget span,footer .widget ul li a{line-height:20px!important}.lfc-section{position:relative;background:#D3D3D3}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta
property="og:locale" content="en_US"/><meta
property="og:site_name" content="Heraldo Filipino"/><meta
property="og:title" content="Fighting for our future story | Heraldo Filipino"/><meta
property="og:url" content="http://heraldofilipino.com/fighting-for-our-future-story/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="Talks about the climate crisis have been going on for years now. However, immediate and bold actions on addressing the crisis is a whole different story. This is why the youth demands attention from those in power through global climate strikes inspired by climate activist Greta Thunberg’s Fridays f"/><meta
property="og:image" content="http://heraldofilipino.com/wp-content/uploads/2020/10/ClimateStrike_Slider-1.jpg"/><meta
property="og:image:url" content="http://heraldofilipino.com/wp-content/uploads/2020/10/ClimateStrike_Slider-1.jpg"/><meta
property="og:image:width" content="1280"/><meta
property="og:image:height" content="720"/><meta
property="article:published_time" content="2020-10-13T13:58:13+08:00"/><meta
property="article:modified_time" content="2020-10-13T14:03:44+08:00" /><meta
property="og:updated_time" content="2020-10-13T14:03:44+08:00" /><meta
property="article:section" content="News Feature"/><meta
property="article:publisher" content="https://www.facebook.com/heraldofilipino/"/><meta
name="twitter:title" content="Fighting for our future story | Heraldo Filipino"/><meta
name="twitter:url" content="http://heraldofilipino.com/fighting-for-our-future-story/"/><meta
name="twitter:description" content="Talks about the climate crisis have been going on for years now. However, immediate and bold actions on addressing the crisis is a whole different story. This is why the youth demands attention from those in power through global climate strikes inspired by climate activist Greta Thunberg’s Fridays f"/><meta
name="twitter:image" content="http://heraldofilipino.com/wp-content/uploads/2020/10/ClimateStrike_Slider-1.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@Heraldo Filipino"/></head><body
class="post-template-default single single-post postid-8368 single-format-standard mkd-core-1.0 mkd-news-1.0.1 newsflash-ver-1.1 mkdf-grid-1100 mkdf-sticky-header-on-scroll-down-up mkdf-dropdown-default mkdf-header-standard mkdf-menu-area-in-grid-shadow-disable mkdf-menu-area-border-disable mkdf-menu-area-in-grid-border-disable mkdf-logo-area-border-disable mkdf-logo-area-in-grid-border-disable mkdf-fade-push-text-right mkdf-default-mobile-header mkdf-sticky-up-mobile-header wpb-js-composer js-comp-ver-5.2.1 vc_responsive mkdf-slide-from-header-bottom" itemscope itemtype="http://schema.org/WebPage"><div
class="mkdf-wrapper"><div
class="mkdf-wrapper-inner"><div
class="mkdf-top-bar"><div
class="mkdf-grid"><div
class="mkdf-vertical-align-containers"><div
class="mkdf-position-left"><div
class="mkdf-position-left-inner"><div
class="widget mkdf-news-latest-news-widget"><div
class="mkdf-news-lnw-title-holder">
<span
class="mkdf-news-lnw-title">
Latest News				    </span></div><div
class="mkdf-news-lnw-slider-holder"><ul
class="mkdf-news-lnw-slider clearfix" ><li
class="mkdf-news-lnw-slide">
<a
href="http://heraldofilipino.com/clacsg-fdcp-hold-the-deafening-reality-a-symposium-for-deaf-and-sign-language/">CLACSG, FDCP hold The Deafening Reality: A Symposium for Deaf and Sign Language</a></li><li
class="mkdf-news-lnw-slide">
<a
href="http://heraldofilipino.com/in-data-where-we-are-now-in-the-marcos-multibillion-peso-case/">IN DATA: Where we are now in the Marcos multibillion-peso case</a></li><li
class="mkdf-news-lnw-slide">
<a
href="http://heraldofilipino.com/fighting-for-our-future-story/">Fighting for our future story</a></li><li
class="mkdf-news-lnw-slide">
<a
href="http://heraldofilipino.com/despite-the-bleeding-soles/">Despite the bleeding soles</a></li><li
class="mkdf-news-lnw-slide">
<a
href="http://heraldofilipino.com/program-councils-respond-to-the-freezing-of-their-respective-programs/">Program councils respond to the “freezing” of their respective  programs</a></li><li
class="mkdf-news-lnw-slide">
<a
href="http://heraldofilipino.com/three-students-die-from-suicide-due-to-education-related-problems/">Three students die from suicide due to education-related problems</a></li></ul></div></div></div></div><div
class="mkdf-position-right"><div
class="mkdf-position-right-inner"></div></div></div></div></div><header
class="mkdf-page-header"><div
class="mkdf-menu-area mkdf-menu-left"><div
class="mkdf-vertical-align-containers"><div
class="mkdf-position-left"><div
class="mkdf-position-left-inner"><div
class="mkdf-logo-wrapper">
<a
itemprop="url" href="http://heraldofilipino.com/" style="height: 75px;">
<img
itemprop="image"   width="626" height="150"  alt="logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-normal-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image"   width="626" height="150"  alt="logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-normal-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image" class="mkdf-normal-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="logo"/></noscript></noscript>
<img
itemprop="image"   width="626" height="150"  alt="dark logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-dark-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image"   width="626" height="150"  alt="dark logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-dark-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image" class="mkdf-dark-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="dark logo"/></noscript></noscript>        <img
itemprop="image"   width="626" height="150"  alt="light logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image"   width="626" height="150"  alt="light logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image" class="mkdf-light-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="light logo"/></noscript></noscript>    </a></div><nav
class="mkdf-main-menu mkdf-drop-down mkdf-default-nav"><ul
id="menu-primary-menu" class="clearfix"><li
id="nav-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children  has_sub narrow"><a
href="http://heraldofilipino.com/category/news/" class=""><span
class="item_outer"><span
class="item_text">News</span><i
class="mkdf-menu-arrow fa fa-angle-down"></i></span></a><div
class="second"><div
class="inner"><ul><li
id="nav-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a
href="http://heraldofilipino.com/category/news/news-feature/" class=""><span
class="item_outer"><span
class="item_text">News Feature</span></span></a></li></ul></div></div></li><li
id="nav-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a
href="http://heraldofilipino.com/category/features/" class=""><span
class="item_outer"><span
class="item_text">Features</span><i
class="mkdf-menu-arrow fa fa-angle-down"></i></span></a><div
class="second"><div
class="inner"><ul><li
id="nav-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/life-and-culture/" class=""><span
class="item_outer"><span
class="item_text">Life &#038; Culture</span></span></a></li><li
id="nav-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/health-and-science/" class=""><span
class="item_outer"><span
class="item_text">Health &#038; Science</span></span></a></li><li
id="nav-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/reviews/" class=""><span
class="item_outer"><span
class="item_text">Reviews</span></span></a></li></ul></div></div></li><li
id="nav-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a
href="http://heraldofilipino.com/category/sports/" class=""><span
class="item_outer"><span
class="item_text">Sports</span><i
class="mkdf-menu-arrow fa fa-angle-down"></i></span></a><div
class="second"><div
class="inner"><ul><li
id="nav-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-feature/" class=""><span
class="item_outer"><span
class="item_text">Sports Feature</span></span></a></li><li
id="nav-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-athletics/" class=""><span
class="item_outer"><span
class="item_text">Athletics</span></span></a></li><li
id="nav-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-basketball/" class=""><span
class="item_outer"><span
class="item_text">Basketball</span></span></a></li><li
id="nav-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span
class="item_outer"><span
class="item_text">Volleyball</span></span></a></li><li
id="nav-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-chess/" class=""><span
class="item_outer"><span
class="item_text">Chess</span></span></a></li><li
id="nav-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span
class="item_outer"><span
class="item_text">Table tennis</span></span></a></li><li
id="nav-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span
class="item_outer"><span
class="item_text">Taekwondo</span></span></a></li></ul></div></div></li><li
id="nav-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a
href="http://heraldofilipino.com/category/literary/" class=""><span
class="item_outer"><span
class="item_text">Literary</span><i
class="mkdf-menu-arrow fa fa-angle-down"></i></span></a><div
class="second"><div
class="inner"><ul><li
id="nav-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/literary/literary-poetry/" class=""><span
class="item_outer"><span
class="item_text">Poetry</span></span></a></li><li
id="nav-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/literary/literary-story/" class=""><span
class="item_outer"><span
class="item_text">Story</span></span></a></li></ul></div></div></li><li
id="nav-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a
href="http://heraldofilipino.com/category/opinion/" class=""><span
class="item_outer"><span
class="item_text">Opinion</span><i
class="mkdf-menu-arrow fa fa-angle-down"></i></span></a><div
class="second"><div
class="inner"><ul><li
id="nav-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/opinion/opinion-column/" class=""><span
class="item_outer"><span
class="item_text">Column</span></span></a></li><li
id="nav-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span
class="item_outer"><span
class="item_text">Editorial</span></span></a></li></ul></div></div></li><li
id="nav-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a
href="http://halalan.heraldofilipino.com" class=""><span
class="item_outer"><span
class="item_text">Halalan</span></span></a></li></ul></nav></div></div><div
class="mkdf-position-right"><div
class="mkdf-position-right-inner">
<a
style="font-size: 20px;color: #13714c;"		    class="mkdf-search-opener mkdf-icon-has-hover" href="javascript:void(0)">
<span
class="mkdf-search-opener-wrapper">
<i
class="mkdf-icon-font-awesome fa fa-search "></i>	            		            <span
class="mkdf-search-icon-text">Search</span>
</span>
</a></div></div></div></div><div
class="mkdf-sticky-header"><div
class="mkdf-sticky-holder"><div
class="mkdf-grid"><div
class=" mkdf-vertical-align-containers"><div
class="mkdf-position-left"><div
class="mkdf-position-left-inner"><div
class="mkdf-logo-wrapper">
<a
itemprop="url" href="http://heraldofilipino.com/" style="height: 75px;">
<img
itemprop="image"   width="626" height="150"  alt="logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-normal-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image"   width="626" height="150"  alt="logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-normal-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image" class="mkdf-normal-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="logo"/></noscript></noscript>
<img
itemprop="image"   width="626" height="150"  alt="dark logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-dark-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image"   width="626" height="150"  alt="dark logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-dark-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image" class="mkdf-dark-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="dark logo"/></noscript></noscript>        <img
itemprop="image"   width="626" height="150"  alt="light logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image"   width="626" height="150"  alt="light logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" class="mkdf-light-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image" class="mkdf-light-logo" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplate.png" width="626" height="150"  alt="light logo"/></noscript></noscript>    </a></div></div></div><div
class="mkdf-position-right"><div
class="mkdf-position-right-inner"><nav
class="mkdf-main-menu mkdf-drop-down mkdf-sticky-nav"><ul
id="menu-primary-menu-1" class="clearfix"><li
id="sticky-nav-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children  has_sub narrow"><a
href="http://heraldofilipino.com/category/news/" class=""><span
class="item_outer"><span
class="item_text">News</span><span
class="plus"></span><i
class="mkdf-menu-arrow fa fa-angle-down"></i></span></a><div
class="second"><div
class="inner"><ul><li
id="sticky-nav-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a
href="http://heraldofilipino.com/category/news/news-feature/" class=""><span
class="item_outer"><span
class="item_text">News Feature</span><span
class="plus"></span></span></a></li></ul></div></div></li><li
id="sticky-nav-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a
href="http://heraldofilipino.com/category/features/" class=""><span
class="item_outer"><span
class="item_text">Features</span><span
class="plus"></span><i
class="mkdf-menu-arrow fa fa-angle-down"></i></span></a><div
class="second"><div
class="inner"><ul><li
id="sticky-nav-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/life-and-culture/" class=""><span
class="item_outer"><span
class="item_text">Life &#038; Culture</span><span
class="plus"></span></span></a></li><li
id="sticky-nav-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/health-and-science/" class=""><span
class="item_outer"><span
class="item_text">Health &#038; Science</span><span
class="plus"></span></span></a></li><li
id="sticky-nav-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/reviews/" class=""><span
class="item_outer"><span
class="item_text">Reviews</span><span
class="plus"></span></span></a></li></ul></div></div></li><li
id="sticky-nav-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a
href="http://heraldofilipino.com/category/sports/" class=""><span
class="item_outer"><span
class="item_text">Sports</span><span
class="plus"></span><i
class="mkdf-menu-arrow fa fa-angle-down"></i></span></a><div
class="second"><div
class="inner"><ul><li
id="sticky-nav-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-feature/" class=""><span
class="item_outer"><span
class="item_text">Sports Feature</span><span
class="plus"></span></span></a></li><li
id="sticky-nav-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-athletics/" class=""><span
class="item_outer"><span
class="item_text">Athletics</span><span
class="plus"></span></span></a></li><li
id="sticky-nav-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-basketball/" class=""><span
class="item_outer"><span
class="item_text">Basketball</span><span
class="plus"></span></span></a></li><li
id="sticky-nav-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span
class="item_outer"><span
class="item_text">Volleyball</span><span
class="plus"></span></span></a></li><li
id="sticky-nav-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-chess/" class=""><span
class="item_outer"><span
class="item_text">Chess</span><span
class="plus"></span></span></a></li><li
id="sticky-nav-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span
class="item_outer"><span
class="item_text">Table tennis</span><span
class="plus"></span></span></a></li><li
id="sticky-nav-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span
class="item_outer"><span
class="item_text">Taekwondo</span><span
class="plus"></span></span></a></li></ul></div></div></li><li
id="sticky-nav-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a
href="http://heraldofilipino.com/category/literary/" class=""><span
class="item_outer"><span
class="item_text">Literary</span><span
class="plus"></span><i
class="mkdf-menu-arrow fa fa-angle-down"></i></span></a><div
class="second"><div
class="inner"><ul><li
id="sticky-nav-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/literary/literary-poetry/" class=""><span
class="item_outer"><span
class="item_text">Poetry</span><span
class="plus"></span></span></a></li><li
id="sticky-nav-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/literary/literary-story/" class=""><span
class="item_outer"><span
class="item_text">Story</span><span
class="plus"></span></span></a></li></ul></div></div></li><li
id="sticky-nav-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub narrow"><a
href="http://heraldofilipino.com/category/opinion/" class=""><span
class="item_outer"><span
class="item_text">Opinion</span><span
class="plus"></span><i
class="mkdf-menu-arrow fa fa-angle-down"></i></span></a><div
class="second"><div
class="inner"><ul><li
id="sticky-nav-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/opinion/opinion-column/" class=""><span
class="item_outer"><span
class="item_text">Column</span><span
class="plus"></span></span></a></li><li
id="sticky-nav-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span
class="item_outer"><span
class="item_text">Editorial</span><span
class="plus"></span></span></a></li></ul></div></div></li><li
id="sticky-nav-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a
href="http://halalan.heraldofilipino.com" class=""><span
class="item_outer"><span
class="item_text">Halalan</span><span
class="plus"></span></span></a></li></ul></nav>
<a
style="font-size: 20px;color: #13714c;"		    class="mkdf-search-opener mkdf-icon-has-hover" href="javascript:void(0)">
<span
class="mkdf-search-opener-wrapper">
<i
class="mkdf-icon-font-awesome fa fa-search "></i>	            		            <span
class="mkdf-search-icon-text">Search</span>
</span>
</a></div></div></div></div></div></div><div
class="mkdf-slide-from-header-bottom-holder"><form
action="http://heraldofilipino.com/" method="get"><div
class="mkdf-form-holder">
<input
type="text" placeholder="Search" name="s" class="mkdf-search-field" autocomplete="off" />
<button
type="submit" class="mkdf-search-submit"><span
aria-hidden="true" class="mkdf-icon-font-elegant icon_search " ></span></button></div></form></div></header><header
class="mkdf-mobile-header"><div
class="mkdf-mobile-header-inner"><div
class="mkdf-mobile-header-holder"><div
class="mkdf-grid"><div
class="mkdf-vertical-align-containers"><div
class="mkdf-position-left"><div
class="mkdf-position-left-inner"><div
class="mkdf-mobile-logo-wrapper">
<a
itemprop="url" href="http://heraldofilipino.com/" style="height: 54px">
<img
itemprop="image"  width="450" height="108"  alt="Mobile Logo" data-src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplatemobile.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
itemprop="image" src="http://heraldofilipino.com/wp-content/uploads/2018/02/nameplatemobile.png" width="450" height="108"  alt="Mobile Logo"/></noscript>
</a></div></div></div><div
class="mkdf-position-right"><div
class="mkdf-position-right-inner"><div
class="mkdf-mobile-menu-opener">
<a
href="javascript:void(0)">
<span
class="mkdf-mobile-menu-icon">
<span
aria-hidden="true" class="mkdf-icon-font-elegant icon_menu " ></span>											</span>
</a></div></div></div></div></div></div></div><div
class="mkdf-mobile-side-area"><div
class="mkdf-close-mobile-side-area-holder">
<span
aria-hidden="true" class="icon_close"></span></div><div
class="mkdf-mobile-side-area-inner"><nav
class="mkdf-mobile-nav"><div
class="mkdf-grid"><ul
id="menu-primary-menu-2" class=""><li
id="mobile-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children  has_sub"><a
href="http://heraldofilipino.com/category/news/" class=""><span>News</span></a><span
class="mobile_arrow"><i
class="mkdf-icon-font-elegant arrow_triangle-down"></i></span><ul
class="sub_menu"><li
id="mobile-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a
href="http://heraldofilipino.com/category/news/news-feature/" class=""><span>News Feature</span></a></li></ul></li><li
id="mobile-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a
href="http://heraldofilipino.com/category/features/" class=""><span>Features</span></a><span
class="mobile_arrow"><i
class="mkdf-icon-font-elegant arrow_triangle-down"></i></span><ul
class="sub_menu"><li
id="mobile-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/life-and-culture/" class=""><span>Life &#038; Culture</span></a></li><li
id="mobile-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/health-and-science/" class=""><span>Health &#038; Science</span></a></li><li
id="mobile-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/reviews/" class=""><span>Reviews</span></a></li></ul></li><li
id="mobile-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a
href="http://heraldofilipino.com/category/sports/" class=""><span>Sports</span></a><span
class="mobile_arrow"><i
class="mkdf-icon-font-elegant arrow_triangle-down"></i></span><ul
class="sub_menu"><li
id="mobile-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-feature/" class=""><span>Sports Feature</span></a></li><li
id="mobile-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-athletics/" class=""><span>Athletics</span></a></li><li
id="mobile-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-basketball/" class=""><span>Basketball</span></a></li><li
id="mobile-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span>Volleyball</span></a></li><li
id="mobile-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-chess/" class=""><span>Chess</span></a></li><li
id="mobile-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span>Table tennis</span></a></li><li
id="mobile-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span>Taekwondo</span></a></li></ul></li><li
id="mobile-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a
href="http://heraldofilipino.com/category/literary/" class=""><span>Literary</span></a><span
class="mobile_arrow"><i
class="mkdf-icon-font-elegant arrow_triangle-down"></i></span><ul
class="sub_menu"><li
id="mobile-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/literary/literary-poetry/" class=""><span>Poetry</span></a></li><li
id="mobile-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/literary/literary-story/" class=""><span>Story</span></a></li></ul></li><li
id="mobile-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a
href="http://heraldofilipino.com/category/opinion/" class=""><span>Opinion</span></a><span
class="mobile_arrow"><i
class="mkdf-icon-font-elegant arrow_triangle-down"></i></span><ul
class="sub_menu"><li
id="mobile-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/opinion/opinion-column/" class=""><span>Column</span></a></li><li
id="mobile-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span>Editorial</span></a></li></ul></li><li
id="mobile-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom "><a
href="http://halalan.heraldofilipino.com" class=""><span>Halalan</span></a></li></ul></div></nav></div></div><div
class="mkdf-slide-from-header-bottom-holder"><form
action="http://heraldofilipino.com/" method="get"><div
class="mkdf-form-holder">
<input
type="text" placeholder="Search" name="s" class="mkdf-search-field" autocomplete="off" />
<button
type="submit" class="mkdf-search-submit"><span
aria-hidden="true" class="mkdf-icon-font-elegant icon_search " ></span></button></div></form></div></header>
<a
id='mkdf-back-to-top' href='#'>
<span
class="mkdf-back-to-top-holder-table">
<span
class="mkdf-back-to-top-holder-table-cell">
<span
class="mkdf-icon-stack">
<span
aria-hidden="true" class="mkdf-icon-font-elegant arrow_carrot-2up "></span>		                </span>
<span
class="mkdf-back-text">
Back		                </span>
</span>
</span>
</a><div
class="mkdf-fullscreen-menu-holder-outer"><div
class="mkdf-fullscreen-menu-holder"><div
class="mkdf-fullscreen-menu-holder-inner"><nav
class="mkdf-fullscreen-menu"><ul
id="menu-primary-menu-3" class=""><li
id="popup-menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children  has_sub"><a
href="http://heraldofilipino.com/category/news/" class=""><span>News</span><i
class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a><ul
class="sub_menu"><li
id="popup-menu-item-3321" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent "><a
href="http://heraldofilipino.com/category/news/news-feature/" class=""><span>News Feature</span></a></li></ul></li><li
id="popup-menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a
href="http://heraldofilipino.com/category/features/" class=""><span>Features</span><i
class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a><ul
class="sub_menu"><li
id="popup-menu-item-717" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/life-and-culture/" class=""><span>Life &#038; Culture</span></a></li><li
id="popup-menu-item-716" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/health-and-science/" class=""><span>Health &#038; Science</span></a></li><li
id="popup-menu-item-718" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/features/reviews/" class=""><span>Reviews</span></a></li></ul></li><li
id="popup-menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a
href="http://heraldofilipino.com/category/sports/" class=""><span>Sports</span><i
class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a><ul
class="sub_menu"><li
id="popup-menu-item-3138" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-feature/" class=""><span>Sports Feature</span></a></li><li
id="popup-menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-athletics/" class=""><span>Athletics</span></a></li><li
id="popup-menu-item-604" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-basketball/" class=""><span>Basketball</span></a></li><li
id="popup-menu-item-612" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-volleyball/" class=""><span>Volleyball</span></a></li><li
id="popup-menu-item-605" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-chess/" class=""><span>Chess</span></a></li><li
id="popup-menu-item-610" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-table-tennis/" class=""><span>Table tennis</span></a></li><li
id="popup-menu-item-611" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/sports/sports-taekwondo/" class=""><span>Taekwondo</span></a></li></ul></li><li
id="popup-menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a
href="http://heraldofilipino.com/category/literary/" class=""><span>Literary</span><i
class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a><ul
class="sub_menu"><li
id="popup-menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/literary/literary-poetry/" class=""><span>Poetry</span></a></li><li
id="popup-menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/literary/literary-story/" class=""><span>Story</span></a></li></ul></li><li
id="popup-menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  has_sub"><a
href="http://heraldofilipino.com/category/opinion/" class=""><span>Opinion</span><i
class="mkdf-fullscreen-menu-arrow fa fa-angle-down"></i></a><ul
class="sub_menu"><li
id="popup-menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/opinion/opinion-column/" class=""><span>Column</span></a></li><li
id="popup-menu-item-618" class="menu-item menu-item-type-taxonomy menu-item-object-category "><a
href="http://heraldofilipino.com/category/opinion/opinion-editorial/" class=""><span>Editorial</span></a></li></ul></li><li
id="popup-menu-item-5560" class="menu-item menu-item-type-custom menu-item-object-custom "><a
href="http://halalan.heraldofilipino.com" class=""><span>Halalan</span></a></li></ul></nav></div></div></div><div
class="mkdf-content" style="margin-top: -75px"><div
class="mkdf-content-inner"><div
class="mkdf-full-width"><div
class="mkdf-full-width-inner"><div
class="mkdf-post-single-image-full"><div
class="mkdf-news-post-top-holder"><div
class="mkdf-top-part-post-image">
<img
width="1280" height="720"   alt="" loading="lazy" data-src="http://heraldofilipino.com/wp-content/uploads/2020/10/ClimateStrike_Slider-1.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
width="1280" height="720" src="http://heraldofilipino.com/wp-content/uploads/2020/10/ClimateStrike_Slider-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /></noscript></div><div
class="mkdf-npt-info-bottom"><div
class="mkdf-grid"><div
class="mkdf-npt-info-bottom-inner"></div></div></div></div><div
class="mkdf-grid"><div
class="mkdf-grid-row mkdf-content-has-sidebar"><div
class="mkdf-page-content-holder mkdf-grid-col-9"><div
class="mkdf-blog-holder mkdf-blog-single mkdf-blog-single-image-full"><article
id="post-8368" class="post-8368 post type-post status-publish format-standard has-post-thumbnail hentry category-news-feature tag-climate-change tag-climate-justice tag-climate-justice-in-the-philippines tag-fight-for-climate-change tag-fighting tag-our-future tag-youth-demands-change"><div
class="mkdf-post-content"><div
class="mkdf-post-text"><div
class="mkdf-post-text-inner"><div
class="mkdf-post-info-top"><div
class="mkdf-post-info-category">
<a
href="http://heraldofilipino.com/category/news/news-feature/" rel="category tag">News Feature</a></div><div
itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
<a
itemprop="url" href="http://heraldofilipino.com/2020/10/">
October 13, 2020        </a><meta
itemprop="interactionCount" content="UserComments: 0"/></div></div><div
class="mkdf-post-text-main"><h2 itemprop="name" class="entry-title mkdf-post-title" >
Fighting for our future story</h2><div
class="mkdf-post-info-after-title"><div
class="mkdf-post-info-author">
<span
class="mkdf-post-info-author-text">
by    </span>
<a
itemprop="author" class="mkdf-post-info-author-link" href="http://heraldofilipino.com/author/mariavictoriabusine/">
Maria Victoria Busine    </a></div><div
class="mkdf-post-info-comments-holder">
<a
itemprop="url" class="mkdf-post-info-comments" href="http://heraldofilipino.com/fighting-for-our-future-story/#respond" target="_self">
<span
class="mkdf-post-info-icon lnr lnr-bubble"></span>
0 comments		</a></div><div
class="mkdf-views-holder">
<span
class="mkdf-post-info-icon lnr lnr-eye"></span>
<span
class="mkdf-views">7</span></div></div><p
style="text-align: justify;"><span
style="font-weight: 400;">Talks about the climate crisis have been going on for years now. However, immediate and bold actions on addressing the crisis is a whole different story. This is why the youth demands attention from those in power through global climate strikes inspired by climate activist Greta Thunberg’s Fridays for Future movement. As environment defenders take the fight online, there’s no stopping their momentum against climate injustices in the Philippines.    </span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">Now more than ever, with the coronavirus disease 2019 (COVID-19) pandemic still at large, youth speakers, environment defenders, and climate organizations joined together for the Global Day of Climate Action 2020: </span><i><span
style="font-weight: 400;">Para Sa Klimabukasan </span></i><span
style="font-weight: 400;">on </span><a
href="https://www.facebook.com/watch/?v=930057414152615"><span
style="font-weight: 400;">September 23</span></a><span
style="font-weight: 400;"> and </span><a
href="https://www.facebook.com/watch/?v=1206165316420522"><span
style="font-weight: 400;">25</span></a><span
style="font-weight: 400;">, conducting a press conference and a digital strike aimed to uphold climate justice within the country.</span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">On September 25, the </span><a
href="https://www.facebook.com/youthstrike4climatePH/"><span
style="font-weight: 400;">Youth Strike 4 Climate Philippines</span></a><span
style="font-weight: 400;"> (YS4C PH) launched the main event for </span><a
href="https://www.facebook.com/watch/?v=1206165316420522"><span
style="font-weight: 400;">National Youth Demands: Youth Declaration for Climate Justice</span></a><span
style="font-weight: 400;"> with its theme “</span><i><span
style="font-weight: 400;">Klimabukasan,</span></i><span
style="font-weight: 400;">” a wordplay of the two words </span><i><span
style="font-weight: 400;">klima</span></i><span
style="font-weight: 400;"> meaning the climate and </span><i><span
style="font-weight: 400;">kinabukasan </span></i><span
style="font-weight: 400;">meaning tomorrow or the future. The future of climate served as the heart of the advocacy they continue to fight for. </span></p><p
style="text-align: justify;"><i><span
style="font-weight: 400;">“</span></i><span
style="font-weight: 400;">We want them to work on this declaration and recognize the role of the youth in addressing the climate crisis. The Filipino youth is more than ready to work with the government to address the climate crisis and achieve climate justice</span><i><span
style="font-weight: 400;">,”</span></i><span
style="font-weight: 400;"> said Youth Strike 4 Climate Philippines Education and Research Committee Head Sophia Caralde.</span></p><p
style="text-align: justify;"><b>The state of climate justice in the Philippines </b></p><p
style="text-align: justify;"><span
style="font-weight: 400;"> YS4C PH hosted the press conference National Youth Demands: Youth Declaration for Climate Justice, calling for bold actions of the government and corporations on September 23, two days before the main event. Environment advocates also detailed the demands to urgently address the climate crisis and injustices.</span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">During the press conference, </span><a
href="https://www.facebook.com/ayej.ph/"><span
style="font-weight: 400;">Association of Young Environmental Journalists</span></a><span
style="font-weight: 400;"> (AYEJ) Representative Val Vestil stated that despite being heavily dependent on the environment, “it (Mindanao) is also the deadliest region in the Philippines for environmental defenders”. </span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">Vestil listed evidences of the continuous oppression for environmental defenders in Mindanao which were:</span></p><ul
style="text-align: justify;"><li
style="font-weight: 400;"><b>90 percent of the 43 environmental defenders killings</b><span
style="font-weight: 400;"> in 2019 were activists from Negros and Mindanao. </span></li><li
style="font-weight: 400;"><b>At least 28 environmental-related killings</b><span
style="font-weight: 400;"> during the Martial Law period on 2017-2019.</span></li><li
style="font-weight: 400;"><b>More than a hundred environmental defenders</b><span
style="font-weight: 400;"> from the 223 killings from 2001-2018 were from Mindanao.</span></li><li
style="font-weight: 400;"><b>Around 900 Lumad people</b><span
style="font-weight: 400;"> were forced to flee their lands and reside in evacuation centers at South Upi, Maguindanao.</span></li></ul><p
style="text-align: justify;"><span
style="font-weight: 400;">On the other hand, </span><a
href="https://www.facebook.com/YouthForClimateHope/"><span
style="font-weight: 400;">Youth For Climate Hope</span></a><span
style="font-weight: 400;"> (YCH) Representative Joshua Villalobos criticized big corporation projects that continue to destroy the environment, which brings harm to the communities, thus highlighting action on the current environmental threats in Visayas: </span></p><ul
style="text-align: justify;"><li
style="font-weight: 400;"><a
href="https://www.facebook.com/stepphils/posts/764854490748979?__cft__[0]=AZX6kjx3-gEOnfxsFT8zmzoKw_vKeiNu2WNlPzGg_mJk5YvvEhthaH3ND2KK5nEWoKdzPIyQtApC7QwUzJxVDBb4B80gQstblv5GHFp0Q4HdNOTw0yEk4wA3bsVIw_1G2jl2uanGgOc8Ao_ISmHXNvK5LdGycLt993UiXjAkiRAKNc3SDXAsPyP1qTkNFuXuD2Q&amp;__tn__=%2CO%2CP-R"><span
style="font-weight: 400;">Preservation for the Camotes islands</span></a><span
style="font-weight: 400;"> by junking the House Bill No. 6900 that lifts its forest reserve declaration. </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Cancelation for the impending black sand mining at the coastlines of Negros that will cause displacement for fisherfolks, and ultimately kill the blue club industry.</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Stop the dolomite quarrying in Cebu that will be put in Manila Bay as </span><a
href="https://www.facebook.com/stepphils/posts/763959590838469"><span
style="font-weight: 400;">research </span></a><span
style="font-weight: 400;">showed that corals within Barangay Pugalo&#8217;s water were destroyed due to heavy siltation caused by crushed dolomite spilling into the sea.</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Stop the planned incinerator projects in Dumaguete City.</span></li></ul><p
style="text-align: justify;"><b>Who is accountable?</b></p><p
style="text-align: justify;"><span
style="font-weight: 400;">More than the government and large companies, the event tackled how the real culprit behind the climate crisis </span><i><span
style="font-weight: 400;">is the system that allows it</span></i><span
style="font-weight: 400;">. </span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">“Individual strengths can be transformed into an enormous power that will hold the climate injustice accountable,” Derek Cabe, an advocate for coal-free Bataan explained. He believed that the collective power of people demanding accountability is one way to address the climate crisis. </span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">However, the fight for climate justice does not end there. It lies in the idea of transition and to fight for a new world, according to Population Commission (POPCOM) Commissioner Dexter Galban.</span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">As the problem lies in the system itself and how it works, the youth’s call for system change is also a call to address the ongoing fight for climate justice. Instead of getting used to the new normal, why not push for a better normal post-pandemic? </span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">Kisha Muana, the lead campaigner for the Better Normal Youth Agenda </span><a
href="https://twitter.com/youth4climatePH/status/1309415650683617281?s=20"><span
style="font-weight: 400;">urged</span></a><span
style="font-weight: 400;"> the government to include the youth in their plans for the country and reiterated five demands from the agenda:</span></p><ul
style="text-align: justify;"><li
style="font-weight: 400;"><span
style="font-weight: 400;">Upholding youth participation</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Prioritizing health</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Shifting to renewable energy</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Sustainable food systems, zero waste and green spaces</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">People at the center of local and national policy-making</span></li></ul><p
style="text-align: justify;"><span
style="font-weight: 400;">Meanwhile, Kabataan Partylist Representative Sarah Elago discussed her pending policy recommendations in the legislature, mentioning the bills and resolutions on climate action as well as the transition towards renewable energy. </span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">In line with this, Engr. Ludwig Federigan concluded in the press conference that, “It&#8217;s high time to shift gears and embrace system change [&#8230;] but changing lifestyle and paradigm shift requires a lot of personal effort.”</span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">“Climate emergency is (sic) there and will always be there. [&#8230;] At the end of the day, when we talk about climate change, it is a story of you and me,” Federigan added.</span></p><p
style="text-align: justify;"><b>Why the youth demands change</b></p><p
style="text-align: justify;"><span
style="font-weight: 400;">Krishna Ariola of Youth for Climate Hope (Y4CH) pointed out the importance of youth participation in crucial discussions about the future, stating that “the youth sector itself is one of the biggest stakeholders in the impending climate crisis”.</span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">Aside from the call for climate justice, co-founder of YS4C PH Jefferson Estela emphasized the threats brought by the Anti-Terrorism Law to activists and environmental defenders as they continue to fight for their cause.</span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">“Despite our genuine desire to make the change we want, we have been red-tagged, harassed, and intimidated by security forces that are supposed to protect us whenever we forward our concerns,” Estela highlighted. </span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">He also shared that YS4C PH was one of the 15 youth organizations who filed a petition to the Supreme Court last July 23, calling the Anti-Terrorism Law unconstitutional.  </span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">With the Filipino youth’s continuous fight for climate justice, Estela said that they will not be silenced. Instead, they will “build stronger grounds to forward the fight and continue the call for a just system”.</span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">Moreover, Bryan Gonzales of </span><a
href="https://twitter.com/youth4climatePH/status/1309064690086141953"><span
style="font-weight: 400;">Youth Declaration of Climate Justice for Human Rights and Environmental Defenders</span></a><span
style="font-weight: 400;"> emphasized that the rights of the environment play a role in human rights. Recalling the experiences of the Dumagat people, an indigenous group in Sierra Madre threatened to be killed by the paramilitary in 2016, Gonzales stated that human rights are intertwined with the fight for the environment. </span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">Gonzales shared that, &#8220;</span><i><span
style="font-weight: 400;">Kaya naman, lagi naming uulit-ulitin na hindi natin mailalayo ang laban ng</span></i><span
style="font-weight: 400;"> envi-defenders </span><i><span
style="font-weight: 400;">sa laban ng mga</span></i><span
style="font-weight: 400;"> human rights defenders </span><i><span
style="font-weight: 400;">dahil magkaugnay ang</span></i><span
style="font-weight: 400;"> climate justice </span><i><span
style="font-weight: 400;">sa ating pakikibaka sa</span></i><span
style="font-weight: 400;"> human rights.&#8221;</span></p><p
style="text-align: center;"><span
style="font-weight: 400;">***</span></p><p
style="text-align: justify;"><span
style="font-weight: 400;">At the end of the day, fighting for a better future is not only for today’s youth. It is also for the sake of the generations to come. As the Commission on Human Rights Representative John Colin Yokingco stated, “What’s at stake is not just the current generation but the future generation and those who cannot defend themselves.”</span><span
style="font-weight: 400;"><br
/>
</span></p></div><div
class="mkdf-post-info-bottom clearfix"><div
class="mkdf-post-info-bottom-left"><div
class="mkdf-blog-share"><div
class="mkdf-social-share-holder mkdf-list"><ul><li
class="mkdf-facebook-share">
<a
itemprop="url" class="mkdf-share-link" href="#" onclick="window.open(&#039;http://www.facebook.com/sharer.php?u=http%3A%2F%2Fheraldofilipino.com%2Ffighting-for-our-future-story%2F&#039;, &#039;sharer&#039;, &#039;toolbar=0,status=0,width=620,height=280&#039;);">
<span
class="mkdf-social-network-icon social_facebook"></span>
<span
class="mkdf-social-network-text">
facebook			</span>
</a></li><li
class="mkdf-twitter-share">
<a
itemprop="url" class="mkdf-share-link" href="#" onclick="window.open(&#039;http://twitter.com/home?status=Talks+about+the+climate+crisis+have+been+going+on+for+years+now.+However%2C+immediate+and+bold++via+%40heraldofilipino+http://heraldofilipino.com/fighting-for-our-future-story/&#039;, &#039;popupwindow&#039;, &#039;scrollbars=yes,width=800,height=400&#039;);">
<span
class="mkdf-social-network-icon social_twitter"></span>
<span
class="mkdf-social-network-text">
twitter			</span>
</a></li></ul></div></div></div><div
class="mkdf-post-info-bottom-right"><div
class="mkdf-blog-like"><div
class="mkdf-like-dislike" id="mkdf-like-8368-476"><a
href="#" class="mkdf-like arrow_up"></a><a
href="#" class="mkdf-dislike arrow_down"></a><span>0</span></div></div></div></div><div
class="mkdf-post-info-below"><div
class="mkdf-tags-holder"><div
class="mkdf-tags"><h5 class="mkdf-tags-title">Tags:</h5><a
href="http://heraldofilipino.com/tag/climate-change/" rel="tag">climate change</a>, <a
href="http://heraldofilipino.com/tag/climate-justice/" rel="tag">climate justice</a>, <a
href="http://heraldofilipino.com/tag/climate-justice-in-the-philippines/" rel="tag">climate justice in the philippines</a>, <a
href="http://heraldofilipino.com/tag/fight-for-climate-change/" rel="tag">fight for climate change</a>, <a
href="http://heraldofilipino.com/tag/fighting/" rel="tag">fighting</a>, <a
href="http://heraldofilipino.com/tag/our-future/" rel="tag">our future</a>, <a
href="http://heraldofilipino.com/tag/youth-demands-change/" rel="tag">youth demands change</a></div></div></div></div></div></div></article><div
class="mkdf-comment-holder clearfix" id="comments"></div><div
class="mkdf-comment-form"><div
class="mkdf-comment-form-inner"><div
id="respond" class="comment-respond"><h4 id="reply-title" class="comment-reply-title">Post a Comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/fighting-for-our-future-story/#respond" style="display:none;">cancel reply</a></small></h4><form
action="http://heraldofilipino.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><textarea id="comment" placeholder="Your comment" name="comment" cols="45" rows="6" aria-required="true"></textarea><div
class="mkdf-grid-row"><div
class="mkdf-grid-col-4"><input
id="author" name="author" placeholder="Your Name" type="text" value="" aria-required='true' /></div><div
class="mkdf-grid-col-4"><input
id="email" name="email" placeholder="Your Email" type="text" value="" aria-required='true' /></div><div
class="mkdf-grid-col-4"><input
id="url" name="url" placeholder="Website" type="text" value="" size="30" maxlength="200" /></div></div><p
class="form-submit"><input
name="submit" type="submit" id="submit_comment" class="submit" value="Post a Comment" /> <input
type='hidden' name='comment_post_ID' value='8368' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e1c938d22" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="72"/></p></form></div></div></div></div></div><div
class="mkdf-sidebar-holder mkdf-grid-col-3"><aside
class="mkdf-sidebar"><div
class="widget mkdf-widget-sticky-sidebar"></div><div
class="widget widget_text"><div
class="textwidget"></div></div>
<a
class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-background-hover-color=#334f88 style="color: #ffffff;;background-color: #3b5998;;width: 50px;;text-align: center;;height: 50px;;line-height: 50px;;margin: -15px 5px 40px 0px;" href="http://www.facebook.com" target="_blank">
<span
class="mkdf-social-icon-widget  social_facebook    "></span>        </a>
<a
class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-background-hover-color=#3d9de6 style="color: #ffffff;;background-color: #55acee;;width: 50px;;text-align: center;;height: 50px;;line-height: 50px;;margin: -15px 0px 40px 0px;" href="http://twitter.com/heraldofilipino" target="_blank">
<span
class="mkdf-social-icon-widget  social_twitter    "></span>        </a><div
class="widget mkdf-news-widget mkdf-news-layout1-widget"><div
class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">Latest News</h4></div><div
class="mkdf-news-holder mkdf-layout1 mkdf-news-columns-1 mkdf-nl-normal-space"  data-post-status=publish data-author-id=HeraldoFilipino data-author=HeraldoFilipino data-ignore-sticky-posts=1 data-orderby=date data-posts-per-page=1 data-order=DESC data-sort=latest data-paged=1 data-max-num-pages=790 data-next-page=2 data-title-tag=h3 data-image-size=medium data-display-categories=no data-display-excerpt=yes data-display-date=yes data-display-author=no data-display-comments-count=no data-display-views=no data-display-share=no data-display-hot-trending-icons=no data-layout=mkdf_layout1><div
class="mkdf-news-list-inner-holder" data-number-of-items="1"><div
class="mkdf-news-item mkdf-layout1-item"><div
class="mkdf-news-item-image-holder"><div
class="mkdf-post-image">
<a
itemprop="url" href="http://heraldofilipino.com/fighting-for-our-future-story/" title="Fighting for our future story">
<img
width="1280" height="720"   alt="" loading="lazy" data-src="http://heraldofilipino.com/wp-content/uploads/2020/10/ClimateStrike_Slider-1.jpg" class="attachment-medium size-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
width="1280" height="720" src="http://heraldofilipino.com/wp-content/uploads/2020/10/ClimateStrike_Slider-1.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></noscript>	    </a></div><div
class="mkdf-news-image-info-holder"></div><div
class="mkdf-news-image-bottom-info-holder"></div></div><div
class="mkdf-ni-content"><div
class="mkdf-ni-info mkdf-ni-info-top"><div
itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
<a
itemprop="url" href="http://heraldofilipino.com/2020/10/">
October 13, 2020        </a><meta
itemprop="interactionCount" content="UserComments: 0"/></div></div><h3 itemprop="name" class="entry-title mkdf-post-title">
<a
itemprop="url" href="http://heraldofilipino.com/fighting-for-our-future-story/" title="Fighting for our future story">
Fighting for our future story    </a></h3><div
class="mkdf-post-excerpt-holder"><p
itemprop="description" class="mkdf-post-excerpt">
Talks about the climate crisis have been going on for years now. However, immediate and bold actions on addressing the</p></div></div></div></div></div></div></aside></div></div><div
class="mkdf-related-posts-holder clearfix"><div
class="mkdf-related-posts-holder-inner"><div
class="mkdf-related-posts-title"><h4>Related posts you may also like</h4></div><div
class="mkdf-related-posts-inner clearfix"><div
class="mkdf-related-post"><div
class="mkdf-related-post-inner"><div
class="mkdf-related-post-image">
<a
itemprop="url" href="http://heraldofilipino.com/the-good-fight-continues-during-the-pandemic/" title="The good fight continues during the pandemic">
<img
width="978" height="550"   alt="" loading="lazy" data-src="http://heraldofilipino.com/wp-content/uploads/2020/09/Activism_slider-low.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
width="978" height="550" src="http://heraldofilipino.com/wp-content/uploads/2020/09/Activism_slider-low.jpg" class="attachment-newsflash_mikado_landscape size-newsflash_mikado_landscape wp-post-image" alt="" loading="lazy" /></noscript>                                        </a></div><div
class="mkdf-post-info"><div
class="mkdf-post-info-category">
<a
href="http://heraldofilipino.com/category/features/" rel="category tag">Features</a>, <a
href="http://heraldofilipino.com/category/features/life-and-culture/" rel="category tag">Life &amp; Culture</a></div><div
itemprop="dateCreated" class="mkdf-post-info-date entry-date published updated">
<a
itemprop="url" href="http://heraldofilipino.com/2020/09/">
September 13, 2020        </a><meta
itemprop="interactionCount" content="UserComments: 0"/></div></div><h3 itemprop="name" class="entry-title mkdf-post-title"><a
itemprop="url" href="http://heraldofilipino.com/the-good-fight-continues-during-the-pandemic/" title="The good fight continues during the pandemic">The good fight continues during the pandemic</a></h3><p>Activism always carried its own set of dangers. As the need for reform challenges the status quo,</p></div></div></div></div></div></div></div></div></div></div></div><footer
class="mkdf-page-footer"><div
class="mkdf-footer-top-holder"><div
class="mkdf-footer-top-inner mkdf-grid"><div
class="mkdf-grid-row mkdf-footer-top-alignment-center"><div
class="mkdf-column-content mkdf-grid-col-4"><div
id="text-15" class="widget mkdf-footer-column-1 widget_text"><div
class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">About Us</h4></div><div
class="textwidget"><p>The Heraldo Filipino is the official<br
/>
student publication of De La Salle<br
/>
University – Dasmariñas.</p><ul><li><a
href="http://heraldofilipino.com/about-us/" target="_blank" rel="noopener noreferrer">Read more </a></li></ul></div></div></div><div
class="mkdf-column-content mkdf-grid-col-4"><div
id="text-16" class="widget mkdf-footer-column-2 widget_text"><div
class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">Links</h4></div><div
class="textwidget"></div></div>
<a
class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-hover-color=#CCCCCC style="color: #ffffff;;font-size: 20px;;margin: 0px 15px 15px 0px;" href="http://facebook.com/heraldofilipino" target="_blank">
<span
class="mkdf-social-icon-widget fa fa-facebook     "></span>        </a>
<a
class="mkdf-social-icon-widget-holder mkdf-icon-has-hover" data-hover-color=#CCCCCC style="color: #ffffff;;font-size: 20px;;margin: 0px 0px 15px 15px;" href="http://twitter.com/heraldofilipino" target="_blank">
<span
class="mkdf-social-icon-widget fa fa-twitter     "></span>        </a>
<a
class="mkdf-social-icon-widget-holder mkdf-icon-has-hover"  style="font-size: 20px;;margin: 0px 0px 15px 23px;" href="https://www.instagram.com/heraldofilipino/" target="_blank">
<span
class="mkdf-social-icon-widget fa fa-instagram     "></span>        </a><div
id="text-17" class="widget mkdf-footer-column-2 widget_text"><div
class="textwidget"><ul><li><a
href="http://www.dlsud.edu.ph/" target="_blank" rel="noopener noreferrer">Official Website of DLSU-D</a></li><li><a
href="http://pearl.dlsud.edu.ph/mydlsud/login.aspx" target="_blank" rel="noopener noreferrer">DLSU-D Portal</a></li><li><a
href="https://issuu.com/heraldofilipino" target="_blank" rel="noopener noreferrer">The Heraldo Filipino Archives</a></li></ul></div></div></div><div
class="mkdf-column-content mkdf-grid-col-4"><div
id="text-18" class="  widget mkdf-footer-column-3 widget_text"><div
class="mkdf-widget-title-holder"><h4 class="mkdf-widget-title">Contact Us</h4></div><div
class="textwidget"><ul><li><a
href="mailto:heraldofilipino@dlsud.edu.ph">heraldofilipino@dlsud.edu.ph</a></li><li><a
href="tel:0464160338" target="_blank" rel="noopener noreferrer">(046) 416-0338 loc. 3063</a></li><li><a
href="https://goo.gl/maps/31YHA3aTaft" target="_blank" rel="noopener noreferrer">GMH120 De La Salle University &#8211;<br
/>
Dasmarinas, Cavite, 4115</a></li></ul></div></div></div></div></div></div><div
class="mkdf-footer-bottom-holder"><div
class="mkdf-footer-bottom-inner mkdf-grid"><div
class="mkdf-grid-row "><div
class="mkdf-grid-col-12"><div
id="text-6" class="  widget mkdf-footer-bottom-column-1 widget_text"><div
class="textwidget"><p>© Copyright The Heraldo Filipino 2020. All rights reserved.</p></div></div></div></div></div></div></footer></div></div><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1651340408494193";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script><script type='text/javascript' id='mediaelement-js-extra'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}</script> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var edsanimate_options={"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};var wpcf7={"apiSettings":{"root":"http:\/\/heraldofilipino.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};var mkdfGlobalVars={"vars":{"mkdfAddForAdminBar":0,"mkdfElementAppearAmount":-100,"mkdfAjaxUrl":"http:\/\/heraldofilipino.com\/wp-admin\/admin-ajax.php","mkdfFirstColor":"#13714c","mkdfStickyHeaderHeight":0,"mkdfStickyHeaderTransparencyHeight":70,"mkdfTopBarHeight":48,"mkdfLogoAreaHeight":0,"mkdfMenuAreaHeight":123,"mkdfMobileHeaderHeight":70}};var mkdfPerPageVars={"vars":{"mkdfStickyScrollAmount":0,"mkdfHeaderTransparencyHeight":0}}</script> <script type='text/javascript' src='http://heraldofilipino.com/wp-content/cache/wpo-minify/1602568853/assets/wpo-minify-footer-370c725a.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' src='http://heraldofilipino.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script> <script type='text/javascript' src='http://heraldofilipino.com/wp-content/cache/wpo-minify/1602568853/assets/wpo-minify-footer-bbca5b46.min.js' id='wpo_min-footer-2-js'></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js' id='newsflash_mikado_google_map_api-js'></script> <script type='text/javascript' src='http://heraldofilipino.com/wp-content/cache/wpo-minify/1602568853/assets/wpo-minify-footer-e0ca0d2d.min.js' id='wpo_min-footer-4-js'></script> </body></html>
<!-- Cached by WP-Optimize - https://getwpo.com - Last modified: Tue, 13 Oct 2020 06:06:11 GMT -->
